1. LinusFro's Avatar
    Hello together!

    I just got my new LG G2 D802 32gb today and wanted cyanogen on it. Well it was already rooted by the pre-owner so i just installed TWRP BUT I made the mistake to install it for D801 instead of D802. (Too hasty )
    Well when the phone rebooted after the installation it stucked in fastboot and I was starting to freak out. I was searching for a solution but I just came from Apple to Android so its all kind of new. I saw this post and tried it.

    I erased the data as described. Worked just fine. Then I tried to flash the new data but it didnt work and after a while I restarted the phone (Why not I thought, usually always helps)
    Well now the screen is, and stays, black. And it wont Turn on. No matter how long I press the Power Button. Also I cant access the Download nor the recovery mode. So I cant restock. When I connect the phone to my laptop it shows a crapload of drives on my laptop. From E to S everything. 15 Local Disks overall. Well just one of them is accessable. E:. On the drive is one single folder: Images. But its secured so I cant add anything to it (I hoped I could add the Images I just erased eralier manually). 63.9MB is its capacity.
    Neither fastboot nor ADB can access the the phone now.
    Pressing the Power Button of the phone while connected reconnects it to the computer.

    I dont know what to do I am completely helpless

    I appreciate every help!



    The Linux terminal fix did NOT work
    06-03-2014 11:09 PM
  2. die4you's Avatar
    did you find out solution?
    I have same problem...T.T..
    I try to search google and other website, but still no luck.
    07-14-2014 04:43 PM
  3. iowabowtech's Avatar
    did you find out solution?
    I have same problem...T.T..
    I try to search google and other website, but still no luck.
    If the device shows up as qhsusb_bulk in Windows device manager, you can use this:

    [FIX] NO Recovery mode, No download mode, after OTA on rooted LG G2 - XDA Forum

    Adjust the file set for the variant you own.
    07-15-2014 09:00 PM
  4. Jimmy Hira's Avatar
    Same here bro im Also getting that Bug , I tried everything , Just a straight black screen , I was once on boot loop , Then i found a tool that can help me wich was Flashtool , That helped me flash a new stock rom , Then i decided to add another , i tried a different method by using a .KDZ file instead of .TOT , the installation failed , Now i have this problem , I also get the BULK thingy on device manager , All those disk Images come up , Still no hope
    07-14-2015 08:11 PM

Similar Threads

  1. LG Optimus M: logo loop help!
    By jkid718 in forum LG Optimus M
    Replies: 1
    Last Post: 03-28-2015, 03:49 AM
  2. *Much Lower AnTuTu score after 4.4.2 upgrade!!
    By jnyvio in forum LG G Flex
    Replies: 10
    Last Post: 09-29-2014, 04:20 AM
  3. Dual Screen.
    By grove53 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 06-04-2014, 09:30 PM
  4. my samsung galaxy s4's sound no longer works after I insert SD card
    By bai216 in forum General Help and How To
    Replies: 1
    Last Post: 06-04-2014, 02:12 AM
  5. Cast Screen Button Appeared today for Chromecast
    By tivoed in forum Google Nexus 5
    Replies: 2
    Last Post: 06-03-2014, 10:53 PM