1. tomatosouplabs's Avatar
    I've been listening to sirius/xm app a few times and after some time the audio just disappears. Ranges from a few minutes to maybe 20 mins or so. I restart the app and it works. I thought it was an app problem. Now I've been listening to an album in the cloud with Amazon MP3 player and it just stopped about 20-30 minutes into it. I double-tapped to get screen back on and unlock and looked at what the app was doing... the app knew it stopped playing, it was as if I had pressed the stop button but I wasn't near the phone.

    Is there a gremlin in my phone?
    09-16-2013 03:42 PM
  2. mikebear's Avatar
    I've gone several hours several times (maybe 6) since getting the G2 last week and haven't had it happen yet. When my GNex used to do things like that I would reset it and it would be good for a couple of months, but you shouldn't be having problems like that yet.
    09-16-2013 03:51 PM
  3. Ken7's Avatar
    my GS3 would do that too.
    09-16-2013 03:56 PM
  4. Goingcarcrazy's Avatar
    Possibly something to do with the sleep settings somehow?
    09-17-2013 12:29 AM

Similar Threads

  1. Samsung Galaxy Grand Slow Performance after JB 4.2.2 upgrade.
    By sagarkapadia in forum Samsung Galaxy Grand
    Replies: 6
    Last Post: 12-25-2013, 01:18 PM
  2. Replies: 4
    Last Post: 10-13-2013, 01:53 AM
  3. Two audio players at the same time?
    By sara tello in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 09-17-2013, 06:05 PM
  4. Replies: 8
    Last Post: 09-17-2013, 04:03 PM
  5. LG Optimus l3 stuck in ClockworkMod Recovery (after root)
    By phone8900 in forum LG Optimus Series
    Replies: 0
    Last Post: 09-16-2013, 12:25 PM
LINK TO POST COPIED TO CLIPBOARD