1. TrekkieMonster's Avatar
    So here's an odd one: I've noticed the past couple of mornings, the first time I check my calendar it says something like my Home Time Zone has changed and asks if I want to use my current location as my time zone. I say yes, of course. This morning I thought to go into the Calendar settings to check this out, and discovered that it lists my Home time zone as Seoul. I live in Boston, btw, so this makes no sense to me (except, of course, for the obvious connection to LG). To top it off, the entry is grayed out and will not let me change it.

    Any one else notice this and/or have any thoughts on how I might be able to get it to let me change my home time zone? Thanks in advance for any wisdom anyone might be able to share.
    09-18-2013 12:11 PM
  2. mhunter6378's Avatar
    Check your General settings under Date / Time and make sure the correct time zone is selected there. That setting applies globally to other apps on the phone including the calendar.
    09-18-2013 12:17 PM
  3. JayWill's Avatar
    Check your General settings under Date / Time and make sure the correct time zone is selected there. That setting applies globally to other apps on the phone including the calendar.
    Yeah the only thing I can think of is you inadvertently unchecked the "Automatic time zone" box.
    09-18-2013 12:26 PM
  4. TrekkieMonster's Avatar
    Thanks for your suggestions. I actually did this as well and confirmed that both Automatic Date & Time and Automatic Time Zone are set. The actual date, time and time zone below are grayed out but they are correct. It's only in the calendar settings that Seoul appears. Very strange.
    09-18-2013 02:10 PM
  5. mhunter6378's Avatar
    it lists my Home time zone as Seoul. To top it off, the entry is grayed out and will not let me change it.
    Ok I may have an answer... Go back into your calendar view settings. This time check the box beside "use home time zone", when you do that the home time zone listed below it will not be grayed out and then you can select it to change it. See if that works for you. I checked it on my phone and it seems to address the issue you have explained here.
    TrekkieMonster likes this.
    09-18-2013 02:40 PM
  6. TrekkieMonster's Avatar
    Ok I may have an answer... Go back into your calendar view settings. This time check the box beside "use home time zone", when you do that the home time zone listed below it will not be grayed out and then you can select it to change it. See if that works for you. I checked it on my phone and it seems to address the issue you have explained here.
    You ROCK! Thank you! I thought I had tried checking that box, but clearly I was mistaken, because it worked like a charm! I typically leave it unchecked because I want it to use local time when I travel but, for purposes of initial set up, this worked like a charm. Thanks!!!
    09-18-2013 02:47 PM
  7. mhunter6378's Avatar
    Glad I could help. Although you gotta admit it was kinda funny the phone defaulting to a Korean time zone when your not in Korea...
    09-18-2013 03:57 PM
  8. TrekkieMonster's Avatar
    Glad I could help. Although you gotta admit it was kinda funny the phone defaulting to a Korean time zone when your not in Korea...
    I actually did think it was kinda funny; but glad to have it showing it's real home now.
    09-18-2013 08:10 PM

Similar Threads

  1. New user: where is my Screenprint icon?
    By WimYogya in forum Samsung Galaxy Note 10.1
    Replies: 3
    Last Post: 10-12-2013, 01:22 AM
  2. Replies: 4
    Last Post: 09-19-2013, 11:19 PM
  3. Replies: 1
    Last Post: 09-19-2013, 09:39 PM
  4. Maps using my battery?
    By Andyvalver in forum Samsung Galaxy Note 2
    Replies: 18
    Last Post: 09-19-2013, 05:24 AM
  5. Replies: 4
    Last Post: 09-18-2013, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD