1. OhAlfie's Avatar
    I swear at one time I was able to hit the "Disable" button for the stock text message app, but now when I go into "APPS"/ Messaging, the "Disable" button is grayed out. I want it to stay disable because it interferes with the Chomp SMS app I opted to use now. Every time someone texts me, the stock app AND the Chomp app pop up notifications on the screen.
    10-16-2013 05:08 PM
  2. steve daniels's Avatar
    Just disable notifications in the stock messaging app.
    10-16-2013 05:14 PM
  3. OhAlfie's Avatar
    Just disable notifications in the stock messaging app.
    I have, but the app still wants to fire back up whenever a text comes in.
    10-16-2013 05:16 PM
  4. steve daniels's Avatar
    What does "fire back up" mean? Do you get a notification from the stock program?

    Anyhow, this won't be too helpful, but it looks like 4.4 will address this problem.

    Android 4.4 KitKat will let you choose your own default texting app | The Verge
    10-16-2013 05:34 PM
  5. OhAlfie's Avatar
    What does "fire back up" mean? Do you get a notification from the stock program?

    Anyhow, this won't be too helpful, but it looks like 4.4 will address this problem.

    Android 4.4 KitKat will let you choose your own default texting app | The Verge
    Correct. I tell the app to "Force Stop". Then someone texts me, then bam I get the Chomp pop up AND the stock pop up. When I go back into the stock app, the "Force Stop" is lit up again because it's "running" again. I just want to be able to get teh "Disable" button back so I can disable this stubborn POS.
    10-16-2013 05:40 PM
  6. steve daniels's Avatar
    Did you turn off the "Notifications", "New message pop-up", and "Preview" options under the Notification settings in the stock app?
    10-16-2013 05:48 PM
  7. OhAlfie's Avatar
    Did you turn off the "Notifications", "New message pop-up", and "Preview" options under the Notification settings in the stock app?
    Yes, I killed EVERYTHING I could find, yet it comes back when a new text arrives.
    10-16-2013 05:49 PM
  8. steve daniels's Avatar
    What about the "LAUNCH BY DEFAULT" section in the Messaging app in Application Manager/All? Did you click Clear defaults?
    10-16-2013 05:53 PM
  9. gummyjelly's Avatar
    I turned off the notifications and that did the trick. I also use chomp. That's strange it keeps showing up for you. Did you try and restart? If it keeps on I would do a master reset.
    10-17-2013 01:04 AM
  10. sblair1269's Avatar
    When i restart the phone, it starts the stock messenger up again.
    12-05-2013 10:04 AM
  11. Evgenibir's Avatar
    Just tried it myself, turn the notification in the settling inside the app and then turn them off at Settenings - general - apps - all - messager, restarted my phone as well and it's still disabled, btw Chop SMS is the best app there is, good luck

    Sent from my LG-D802
    12-05-2013 01:29 PM
  12. sblair1269's Avatar
    must be something different for sprint. when i go in to apps/all then messenger, i dont get an option to turn off notifications. just force stop. and disable. i see the check mark but cant uncheck it!
    12-05-2013 02:11 PM
  13. Evgenibir's Avatar
    Mine is an int. version so I guess there is a difference

    Sent from my LG-D802
    12-05-2013 02:15 PM
  14. sblair1269's Avatar
    the "disable" tab is darkened. if i could enable it then i think i could click off the tick mark for notifications. just dont know how to make that happen.
    12-05-2013 02:31 PM
  15. Evgenibir's Avatar
    Nope, mine is darkened too, just have the notification off option

    Sent from my LG-D802
    12-05-2013 02:33 PM
  16. RobotHeaven's Avatar
    I don't think the messenger app can be disabled in any android because (from what i've heard) it's the backend for 3rd party messenger apps. If you disable it, chomp and handcent etc wouldn't work either.

    If you've disabled notifications in stock messenger app then i can't think why you should still be getting them. I'm using chomp too and i have my notifications switched off in stock, so i'm only getting notifications from chomp.
    I guess it must be network related
    12-05-2013 03:21 PM

Similar Threads

  1. What do you miss about your former phone
    By nettech207 in forum Samsung Galaxy Note 3
    Replies: 50
    Last Post: 12-12-2013, 08:58 AM
  2. Trip Logging App
    By regression in forum Android Apps
    Replies: 3
    Last Post: 12-06-2013, 04:02 PM
  3. Default music app
    By BrandonC in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-05-2013, 01:24 PM
  4. Default music app
    By BrandonC in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 12-05-2013, 01:13 PM
  5. Samsung Galaxy S4 Active - Picture Text
    By Lynn Hurd in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 12-05-2013, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD