1. Mike Gonzales's Avatar
    As far as I know, the volume for notifications has is stuck on silent. I can't get it off silent? I have verified that both the stock messaging app and chomp sms are both set for sound, even though the stock app's notifications is diabled. Everywhere you can adjust the notifications volume, I've set to play sounds upon receiving a message. But still, in the system settings, the Notifications volume slider remains on silent and it doesn't respond to touch. all the other sound sliders work fine and I can move them from silent to max volume. WTF!

    anyone have any ideas?
    10-17-2013 11:52 PM
  2. Klotar's Avatar
    No insult intended here but worth a shot: is the device set on Mute? (speaker icon with a line through it, on the notification bar).

    I just did a quick test, if the device is on Mute, the volume slider bars don't work.
    10-18-2013 11:28 AM
  3. Mike Gonzales's Avatar
    No worries, I'm willing to be insulted if it means I figure this out! yeah, I've made sure it's not on mute... unless there is somewhere hidden I haven't seen yet. to be thorough, when I receive a text, I get the little sms icon in the notifications bar, and the led blinks, but no sound.

    Here is where I've gone to look for some option I might have selected mute or silence:

    system settings -> Sound Tab -> Sound Profile -> made sure "sound' is selected.

    system settings -> Sound Tab -> Volumes -> Here I can see all volume sliders, the Notifications slider is on mute and greyed out and (line through exclamation point)

    Notifications bar quick toggles -> sound toggle is set on "Sound."

    I've gone into both the stock messenger and Chomp SMS that I use and see nowhere to turn the sound off.

    I haven't found anywhere else that will allow me to fix this... am I missing something any of you know of??????

    thanks!
    10-18-2013 09:48 PM
  4. Mike Gonzales's Avatar
    Nevermind... I just restarted the phone and the notification slider is now working. So I guess this is a "is your computer plugged in" tech support moment.
    10-18-2013 10:05 PM
  5. bespinct's Avatar
    Nevermind... I just restarted the phone and the notification slider is now working. So I guess this is a "is your computer plugged in" tech support moment.
    Is amazing that so many years later, a reboot often addresses the problem. Glad to see the issue resolved so simply.

    Posted via Android Central App
    10-18-2013 10:25 PM
  6. minaretcrew's Avatar
    I had the same problem this morning and could not figure out what was happening. I restarted the phone several times, switched the profile to "sound" only to have it revert back to "silent" within seconds. I finally figured out that my AT&T Drive Mode app was activated, despite the fact that it should only auto-activate when I'm traveling at 25 mph or greater, and I was sitting calmly in my bed at the time, with my phone beside me on the nightstand. Once I disabled Drive Mode, I was able to change the sound profile normally. I'm not sure if this has been an issue for others, but I thought I would post just in case.
    ScottsoNJ likes this.
    03-09-2014 09:28 AM
  7. Jordan Wah's Avatar
    this isn't a fix, but I'm pretty sure the problem is the new OS update. I've never had a problem and now it's a couple of bugs here and there since.
    Android! Fix kit Kat!

    As far as I know, the volume for notifications has is stuck on silent. I can't get it off silent? I have verified that both the stock messaging app and chomp sms are both set for sound, even though the stock app's notifications is diabled. Everywhere you can adjust the notifications volume, I've set to play sounds upon receiving a message. But still, in the system settings, the Notifications volume slider remains on silent and it doesn't respond to touch. all the other sound sliders work fine and I can move them from silent to max volume. WTF!

    anyone have any ideas?
    06-18-2014 11:39 PM
  8. Carlye Moore's Avatar
    I'm having the same problem all of the sudden and I've gone through every possible place to try and adjust! This is annnnnnooooyyyyyiiiiinnnnngggg!
    10-28-2014 03:12 PM
  9. MicroNix's Avatar
    I have the exact same issue but on a G3. A reboot temporarily fixes it as well. I do have CarHome Ultra and Tasker which can mess with volumes....haven't dug too far into those yet. I haven't changed anything there so I don't know why this would start doing this all of a sudden.
    12-04-2014 07:23 PM
  10. VicWheeler's Avatar
    The "Turn Off All Sounds" option can be accessed via Settings > Accessibility. Scroll down in Accessibility. Uncheck it.
    03-30-2015 06:14 PM
  11. Noodwang's Avatar
    The "Turn Off All Sounds" option can be accessed via Settings > Accessibility. Scroll down in Accessibility. Uncheck it.
    So I have the same issue. My volume turns off on its own, except that when I turn volume up my phone downloads random apps
    07-08-2016 01:21 PM
  12. Beer wolf ab's Avatar
    I restarted my phone, made sure nothing was on mute, I shut down every running app but what ended up working for me was going to System Settings> Sounds & Notifications> Sound Profile and selecting "Silent". That seemed to restore normal function. I could not put my phone on silent through the status bar. And all my volumes were grayed out as well. I was able to put it on "vibrate" and "sound" but not "Silent".until I did it through the sound profile

    Nevermind... I just restarted the phone and the notification slider is now working. So I guess this is a "is your computer plugged in" tech support moment.
    07-29-2016 07:56 PM
  13. Benjamin Jung's Avatar
    I restarted my phone, made sure nothing was on mute, I shut down every running app but what ended up working for me was going to System Settings> Sounds & Notifications> Sound Profile and selecting "Silent". That seemed to restore normal function. I could not put my phone on silent through the status bar. And all my volumes were grayed out as well. I was able to put it on "vibrate" and "sound" but not "Silent".until I did it through the sound profile
    I signed up just to thank you, because your explanation solved the same problem for my G2. Trying to turn off quiet mode seemed to make my phone hang, overheat and become unresponsive (black screen eventually)... No idea what was happening.
    09-05-2016 05:35 PM
  14. Kristal McKinstry's Avatar
    My Kindle Fire may be similar. In my case the systems and notifications volume in settings was grayed out because the quick settings panel was set to 'do not disturb', and this was enough to eliminate hearing conversations on Skype or even the camera shutter.
    09-19-2016 10:18 PM
  15. deardavid's Avatar
    My Nexus 7 had the same problem... until I realized that I had the sound set to 'Alarms only'. Go to home screen, swipe down from the top to reveal notifications, then swipe down again along the side: On middle left is 'Do not disturb' icon. I had mine set to 'Alarms only', which turned off my notification volume! Click on it to turn 'Do not disturb' off, or set it to Priority only', and that turns the notification volume back on.
    03-16-2017 12:33 AM
  16. Usernamedi's Avatar
    In my case it turned out I forgot I had an audio recording app running which naturally nuked the notifications.
    09-12-2017 10:17 PM
  17. Pntra666's Avatar
    Not here,nothing. My Messaging app is silenced while every other app makes a sound for who knows what? I have put the phone back to factory reset. Yes, I have gone through every stupid section just in case. I've been researching this for a while now and I have come to find I have a ****ty LG and since I don't use a regular carrier that would send the phone in to be repaired or replaced, I'm stuck with a ****ty phone. I just got done talking LG up, TO EVERYONE WHO I KNOW. I PUT IT IN FRONT OF MY LOVE, THE iPHONE. I'm ashamed of myself and LG.I WAS ALSO Talking up ANDROID. What good is a phone with all these fancy gadgets when the **** never works? I went from my iPhone to the galaxy to this LG fiesta. It's not going to be a party on the toilet!
    02-03-2018 05:32 AM
  18. Sneakyblonde's Avatar
    Hi,
    I just went through all of the no call/ringer, etc.
    I remembered...
    I had taken "SCREEN SHOTS", by pushing VOLUME DOWN AND POWER BUTTON AT THE SAME TIME ON MY PHONE.
    When I turned the ear volume switch on the side of the phone UP, everything worked as it should!
    (My fingers may have not pushed the volume down and power button - together, only pushing the VOLUME DOWN BUTTON by mistake!
    THAT IS ALL IT TOOK TO GET THE PHONE TO NOTIFY WITH IN COMING CALLS AGAIN!
    So, I had it ," Stuck On Stupid", MY ERROR!
    (I am blonde - not stupid.)
    I back tracked to what I was doing just prior to the problem, and fixed it!
    I hope this helps others that that come to this thread in the future, with the same issue.
    Sneakyblonde
    03-19-2018 04:49 AM
  19. dloj333's Avatar
    I had Do Not Disturb turned on, it is a new icon to me and did not realize what it was. it is a circle with a horizontal bar in across the middle.
    07-09-2020 01:55 PM

Similar Threads

  1. Replies: 30
    Last Post: 04-07-2018, 12:16 PM
  2. my galaxy note won't turn on
    By Nurul Rubyy in forum Samsung Galaxy Note
    Replies: 15
    Last Post: 02-21-2016, 03:39 PM
  3. Can't see fullscreen video when casting a Chrome browser tab.
    By Chris Dodge in forum Google Chromecast
    Replies: 15
    Last Post: 07-10-2015, 03:00 AM
  4. I am having issues installing Flash Player on my Note 3
    By MrClarenceCat in forum Verizon Samsung Galaxy Note 3
    Replies: 13
    Last Post: 12-27-2013, 08:38 AM
  5. Replies: 3
    Last Post: 10-17-2013, 08:58 PM
LINK TO POST COPIED TO CLIPBOARD