1. Stephanie54729's Avatar
    Google Now is silent! It worked the first day - no issues, read directions and gave me weather but now, nothing. I have double-checked all my settings and I have Speech Output set to on but still no voice. Super inconvenient to try and read directions instead of listening to them. Phone is not rooted...only had it a couple so not really customized at all yet. Any suggestions??
    11-15-2013 12:53 AM
  2. tazcordo's Avatar
    I had a problem with very low volume. Try the system volume settings. One of the settings may be turned off or down too low. I quick accessed through the notification bar and clicked on the settings icon next to volume slider.
    Stephanie54729 likes this.
    11-15-2013 10:34 AM
  3. Stephanie54729's Avatar
    Wow do I feel silly now! System settings volume was all the way down on media sound so once I turned that back up, I'm good to go. Obviously still learning my way around the phone Thank you!
    11-15-2013 02:51 PM

Similar Threads

  1. Can i now root my nexus 4.4?
    By rupam95 in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 7
    Last Post: 12-21-2013, 09:52 AM
  2. Replies: 32
    Last Post: 11-19-2013, 12:12 AM
  3. Issues with Google Now
    By Stephanie54729 in forum Sprint LG G2
    Replies: 5
    Last Post: 11-17-2013, 09:50 PM
  4. Lost Root when I performed OTA any ideas?
    By dpoverlord in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 11-15-2013, 08:12 AM
  5. Selling Galaxy S4 Help?
    By rbkhockey in forum General Help and How To
    Replies: 0
    Last Post: 11-14-2013, 10:32 PM