11-09-2016 09:36 AM
36 12
  1. tutor772's Avatar
    You might try this as a last resort:
    How to Unbrick / Unroot AT & T LG G2 (LG D800), Revert To Stock Rom
    Here's another site with similar instructions:
    My phone automatically updated an ota update and now it only boots to Clockworkmod recovery v6.0.4.4. I've tried restroing from backup, wiping my dalvik cache and cache, then factory resetting but nothings working. Please help me
    12-17-2013 08:41 PM
  2. crazy elf's Avatar
    I downloaded adb minimal with fastboot and tried pushing files. I could push files and even a complete stock rom zip and it accepted it and unzipped it and rebooted right back to twrp. I ended up getting my g2 replaced by at&t. Just don't let then know it's rooted. I went one step further and bricked my phone so it wouldn't boot back up.. just a thought. Two days later I had a new phone.

    Sent from my LG-D800 using Tapatalk
    12-18-2013 05:24 PM
  3. Freddy DaStylist's Avatar
    In XDA is the solution (the thread is for TWRP but works in CWM as well, I did it)

    [FIX] Installed TWRP and now you're stuck after OTA? - xda-developers
    Thanks ... you just save me from hell
    12-20-2013 12:03 AM
  4. danhhua's Avatar
    i have the same with the one you got and here is the fix for you
    Here’s the easy fix:
    Method 1: Using ADB access, plug in your phone and run this:
    adb shell
    dd if=/dev/block/platform/msm_sdcc.1/by-name/fota of=/sdcard/fota-backup.img
    dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/fota
    Now you should be able to successfully reboot your phone via the TWRP menu option, or via a simple reboot command in adb.
    Method 2: Using TWRP’s "terminal command" option to run this:
    dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/fota
    You’ll have to type that whole thing out, and be very careful with spaces and punctuation. One wrong letter and you could nuke your LG G2.
    vikas chauhan likes this.
    12-21-2013 03:46 AM
  5. Aaron Clay's Avatar
    I love you. Period. What you need to let people know is when the get the out of memory message, they need to hit back arrow to home TWRP, reboot, then they can get into download mode, but the only recovery program that works at this point is the updrade assistant from LG. If it werent for you I would have a cold dead brick in my hand. Cheers!!
    12-21-2013 09:15 AM
  6. Quinn Kennedy's Avatar
    Can I possibly private message someone to help me thru this process? I tried following along and it's not helping! I'm a super noob with this
    12-24-2013 04:52 PM
  7. Eat314's Avatar
    nope it's been three days and nothings working
    I'm experiencing the exact same issue with my Verizon LG G2. Only boots to CWM and Win7 will not configure the device properly even though it recognizes it as LG-VS980. Updated the drivers to the latest from LG and still no luck. adb devices shows a blank list. Am I pretty much screwed? I'll keep checking this thread in hopes that someone smarter than me will figure this out. I obviously am not as smart as I thought since I touched "YES" when prompted for the OTA update. Costly mistake. Please help! Anyone?
    Mouta likes this.
    01-08-2014 08:26 PM
  8. Eat314's Avatar
    OK. Finally got it working. Wish I had figured it out before I factory reset my phone. My main issue was the driver. Even though I had the right LG drivers installed, it just would not recognize it properly. Here is what I had to do after a failed device configuration.
    - Go to Computer Management and find the failed device and Update Driver.
    - Choose to manually select device and then select Have Disk.
    - Find and select \Program Files (x86)\LG Electronics\LG VZW United Driver\64BitADB\lgandadb.inf (Tried the other xxxadb.inf files but none worked)
    - When the list of devices is presented, scroll down and select LGE Mobile Sooner Single ADB Interface

    Your device should now be recognized by adb. Follow the steps provided by others above in this thread and you should be good to go. Worked for me. Good luck.
    tcrazy and hanifh like this.
    01-09-2014 01:25 PM
  9. hcofamousgirl's Avatar
    Im having the same issue but my phone isn't being recognized by the computer. what do i do please help?
    02-13-2014 11:36 PM
  10. vikas chauhan's Avatar
    It did work try twrp terminal so back on.thnks
    02-25-2014 10:12 PM
  11. Dorian Celik's Avatar
    thank you sooo muchhh!!!!
    11-09-2016 09:36 AM
36 12

Similar Threads

  1. Need help with Glance
    By rjack22 in forum Pebble Smartwatches
    Replies: 6
    Last Post: 02-10-2014, 12:02 PM
  2. Stuck on Recovery mode!
    By tweetguy121 in forum T-Mobile Galaxy S II
    Replies: 3
    Last Post: 12-14-2013, 02:01 PM
  3. HELP!!!!!!
    By TylahWooh in forum Virgin Mobile Optimus V
    Replies: 4
    Last Post: 12-13-2013, 06:55 PM
  4. DashClock Lock Screen Widget Help!
    By js2256 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 12-13-2013, 11:51 AM
  5. My phone erased all my information! HELP!
    By xoxoxo_m in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 12-13-2013, 11:02 AM