04-14-2017 08:48 AM
56 123
  1. crimscrem's Avatar
    Anyone else getting this message when trying to transfer files from a computer?

    Connected the USB cord that came with the phone to my Windows laptop and G2. At some point when transferring picture files (haven't gotten to the music files yet), I get this message and nothing gets transferred. Thoughts?
    12-23-2013 04:26 PM
  2. RobotHeaven's Avatar
    Personally i would blame windows .

    Seriously, are any of the files that you're transfering large?
    12-23-2013 05:14 PM
  3. crimscrem's Avatar
    A handful are HD videos (taken from the phone). But I don't think it's the size that's slowing it up. I have two G2 phones connected to the computer via USB, and it's only one of them that is having the problem.
    12-23-2013 06:12 PM
  4. RobotHeaven's Avatar
    My first thought was that it's a standard message by windows when a process is taking a long time. Other than that i don't know i'm afraid
    12-23-2013 06:28 PM
  5. crimscrem's Avatar
    Yeah, it's a bit strange. It doesn't appear to be associated with how long it's taking. Thanks for the thought.
    12-23-2013 07:36 PM
  6. Petr Gangnus's Avatar
    I was having the same problem. The solution to it is to become a developer - go to settings/about/build number and tap it SEVERAL TIMES. OK, you are a developer now, congrats.
    But, damn it, on my phone it only stopped to give any bad messages, but still doesn't copy any files.
    12-29-2013 06:50 PM
  7. Ryokurin's Avatar
    I know you said you used the cable that came with the phone but try a different one. I've experienced this with other cables myself. It also seems to happen with the original cable when I plug it into a USB 3.0 port.
    12-30-2013 01:48 PM
  8. GibMcFragger's Avatar
    I remember having issues in the past with my previous android phones and it ended up being the Windows firewall causing it. Try disabling it. That may fix it. Other than that. I don't know.

    Sent from my rooted LG D803 on Rogers.
    12-31-2013 12:21 AM
  9. Jordan Starr's Avatar
    I had it working again, here's what I did:

    - First I unplugged my tablet from the computer
    - I removed my SD card from the tablet.
    - I closed all the apps that are open in the background and then I plugged it back in
    - It works just like normal again.

    Try this and let me know if this worked for you as well.
    01-09-2014 09:52 PM
  10. Jordan Starr's Avatar
    I even disabled the passcode for my tablet...it could be one of these, my best bet would be to close all the open apps in the background of your tablet.
    01-09-2014 09:53 PM
  11. jnpatrick's Avatar
    Just restore ur pc to some previous date and here you go all ur issues will be resolved..
    enjoy guys..

    ur phones are absolutely fine, have a look at ur pc..
    04-01-2014 03:13 PM
  12. Tejas Yagnik's Avatar
    "The device has either stopped responding or has been disconnected."-rev.jpg

    i was getting the same problem,so i uninstalled the driver and then connected the mobile .
    secondly i also have installed wondershare mogile go on my mobile and pc , so when i connected my mobile to pc after uninstalling the driver the mobile go pop up came up for usb installation and it asked for installing the usb driver for mobile go ,it asked me to swithonn the usb debugging ,and it installed the driver then it just worked fine .

    may be it was a mobile go problem (any software) or Driver Problem but it helped so no need to format,reset or remove your card . just try this and tell wat helped.thank you.
    04-03-2014 10:44 AM
  13. Marc Dupuis's Avatar
    I was having this problem. Turned out that in the properties of the file I was trying to transfer, it was "blocked", under the general tab.

    "The device has either stopped responding or has been disconnected."-untitled.jpg
    surfdirector likes this.
    04-28-2014 07:53 AM
  14. ftzf6767's Avatar
    no, the problem lies with phones. i can connect and transfer files on other phones without a problem.
    07-03-2014 05:27 AM
  15. Helen Davey's Avatar
    You have to unlock your device. While it's plugged in enter your passcode and you should see the "internal storage" folder appear on the computer.
    07-21-2014 12:36 AM
  16. Honey BE's Avatar
    I had this problem, but I figured out why in my case it wasn't working. I had transferred a music file to my phone (Galaxy Note 3) and then tried to copy an Excel file to the phone, which resulted in the "The device has either stopped responding or has been disconnected." Scoured the web and tried everything (except formatting the SD card; mostly because I couldn't transfer the Excel file to the internal storage as well). Then I thought, for tickles and grins, why not add an mp3 extension to the Excel file? Well, it worked!!!! I then used Windows explorer to remove the .mp3 extension from the file on THE PHONE and it let me rename it. Next, I verified on the phone it was a valid, readable file, and it worked.
    It's too late right now to see what other file formats can and can't be copied, I'm falling asleep at the wheel here. But perhaps someone else in the crowd will know what this means and just maybe know where to fix this problem.
    Wikantoro, Manamoor and JohnT88 like this.
    09-29-2014 01:36 AM
  17. Timmy wojciechowski's Avatar
    Lol... I cannot believe that worked saved me from a bootloop, Thanks
    10-06-2014 03:02 AM
  18. Gdanbo's Avatar
    Hi ! I found a solution for this,go to root of mobile only,and there put files,and then with mobile put it in your music/pictures/or anything folder.It works!
    11-23-2014 06:48 AM
  19. Wikantoro's Avatar
    Change the file type
    Thanks Honey BE, that works. I was gonna copy a .cab file. I changed it into .rar and yay!
    11-27-2014 05:34 AM
  20. Laudon Traver's Avatar
    I was trying to copy few music files to default Music folder in the internal memory and was getting the same error. So I created new folder and copied the files... and it worked! Seems like Android copying certain types of files to the default folders. Hope this helps.
    01-23-2015 02:59 PM
  21. Lucile Lah's Avatar
    I just unlocked my phone, plugged it again, and BOOM it worked
    02-04-2015 03:25 AM
  22. surfdirector's Avatar
    Okay there's no delete button for my post? Changed the text so I can repost my original comment (without duplicating) under the commenter that had the fix for me.
    03-03-2015 05:01 PM
  23. surfdirector's Avatar
    Made an account to thank you.... Wow man I was ready to buy a new cell phone I was getting so pissed. Thanks to your post I realized it's a Windows 8 thing. Thanks again mate!
    03-03-2015 05:05 PM
  24. Wojciech Banas's Avatar
    I had the same problem (The device has either stopped responding or has been disconnected) error in Win 8.1. I have dual boot with Linux and it did not want to copy there either. I tried a DIFFERENT CABLE and it worked no problem, THANKS!!
    Xezer Haciyev likes this.
    03-22-2015 06:50 PM
  25. premkumar tuta's Avatar
    i think its no. of files u r storing in a directory
    change the folder that will work
    04-16-2015 02:53 PM
56 123

Similar Threads

  1. Did the unthinkable...cracked the screen.
    By Jennifer Stough in forum Verizon Droid DNA
    Replies: 10
    Last Post: 12-28-2013, 05:38 PM
  2. Google Nexus 7 (2013) i am sending it back for the 3rd repair, is it a record?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 12-27-2013, 04:02 PM
  3. The saga continues....
    By Lynx in forum Moto X (2013)
    Replies: 7
    Last Post: 12-23-2013, 07:01 PM
  4. getting closer to the moment of rooting (casual). one question
    By 1812dave in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 12-23-2013, 03:18 PM