1. Vidyaprakash's Avatar
    Hi,

    I am new to Android. I am able to set the default no for the contacts to call them. But I am unable to do the same for sending SMS.

    How do I set the default no. against each contact for SMS ? (otherwise all the contact nos are shown in the send field inside messaging)
    01-17-2014 04:55 AM
  2. aspot72's Avatar
    Hi,

    I am new to Android. I am able to set the default no for the contacts to call them. But I am unable to do the same for sending SMS.

    How do I set the default no. against each contact for SMS ? (otherwise all the contact nos are shown in the send field inside messaging)
    Open the desired contact , click Edit and it should give you option to set default for Call/SMS. You have to have 2+ numbers for the contact ...
    01-17-2014 10:09 AM
  3. Klotar's Avatar
    You are right that when composing a new text message, that you are presented with all the associated numbers. However, that only happens when composing a new text message. If you instead open an existing conversation and send a new message, it will send it to the same number you used last time.

    Or do you always delete previous text messages to keep your Messaging inbox clean...?

    That said, I do realize also that when sharing from another application (e.g. browser) as a text message, that the Messaging app does not consider that you may already have a conversation open with your intended recipient but I believe that's an Android limitation rather than an G2 Messaging limitation.

    To partially get around this, I only have one number set as Mobile per contact (and I set it FIRST in their contact record), if they have more than one mobile number, I set a custom name for the field (using CUSTOM) and set it as something like "Mobile-Work" to avoid confusion with any other numbers. Not perfect but works for me.
    01-17-2014 10:09 AM
  4. Klotar's Avatar
    Open the desired contact , click Edit and it should give you option to set default for Call/SMS. You have to have 2+ numbers for the contact ...
    Dang, replied too fast (or too slow, depending!). I didn't know that, cool!
    01-17-2014 10:12 AM
  5. aspot72's Avatar
    Dang, replied too fast (or too slow, depending!). I didn't know that, cool!
    Both ... LOL
    01-17-2014 10:15 AM
  6. Vidyaprakash's Avatar
    @aspot72 :

    Thanks for the reply. However I am able to set the default only for the calls & not for the SMS.
    Simply - there is no option for that !!!
    01-17-2014 11:10 PM

Similar Threads

  1. Discussion for the ever-lasting story
    By Chetan Takyar in forum Forum Games
    Replies: 37
    Last Post: 01-26-2014, 11:14 PM
  2. Jugger Match [Beta App] looking for Android users/testers
    By Duncan Wallace in forum Developer Beta Testing
    Replies: 1
    Last Post: 01-19-2014, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD