1. donm527#IM's Avatar
    First I find my Swiftkey generates an error message at boot after KitKat update...
    Now I try finding directions on my phone and then press the button for directions and get the below error.
    I'm starting to not like this KitKat update. Can anyone please test by searching for directions to... McDonalds or anywhere and see if yours generate the same error?
    When you go to location settings... there are no settings for high accuracy or device only.

    Google Maps/Navigation broken after KitKat update...-screenshot_2014-02-24-22-57-52_zps6eefe569.png
    02-24-2014 11:51 PM
  2. donm527#IM's Avatar
    Update. Nav is working... I got frustrated and wiped my phone again since I didnt have much on it from last night and when using map it gave me the error message. But somehow I went back into location setting and it was now set to high frequency and when I loaded the map app it worked! Also, it wasnt until later in the evening where I found the button to change to high frequency... you go to the location section and for some reason wasnt apparent that you can press Mode at the top to change. I thought it was just a label and not a button.
    02-25-2014 12:12 AM

Similar Threads

  1. Stuck in Bootloop after failed update
    By kennedyambv in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 03-12-2014, 07:52 AM
  2. Sense 5.5 Camera on Google Play Edition?
    By AussieAndroid in forum HTC One Google Edition
    Replies: 1
    Last Post: 02-26-2014, 04:55 PM
  3. Kyocera Rise Black screen after boot logo
    By thereck12 in forum Introductions
    Replies: 1
    Last Post: 02-25-2014, 01:43 PM
  4. System Update & Email App
    By Shailendra ji in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 02-25-2014, 12:03 PM
  5. System Update & Email App
    By Shailendra ji in forum Samsung Galaxy S4 Google Edition
    Replies: 0
    Last Post: 02-24-2014, 11:50 PM