1. thecodye's Avatar
    Was going to reset phone through download mode and flash it back to stock using the LG Flash Tool, but when I opened to download phone didnt show under ports. Thought it might of been because of a custom rom, so i made a back up and tried loading my default rom (rooted stock). It opened just fine but then it said it was powering off (i have a feeling it was accepting an OTA update maybe). So i tried rebooting phone, but now it will only boot into clockworkmod recovery. I have tried to reflash default rom, but now it says .android_secure.img is missing (which is a fun way of saying that backup is done for). Same for my other backups, all have that same error. so i tried flashing the stock rom by pushing it with adb. once again, to no avail. And through this entire time, i am now longer permitted into download mode for some reason. I am scared phone battery will be dying soon, so I shut it off and am now looking toward you guys for help. Im assuming that because the phone boots into clockworkmod that it isnt bricked yet, but could someone help me please. I have never had this kind of difficulty with a phone before :/
    04-18-2014 02:57 AM
  2. Dia Johnson's Avatar
    were you able to fix the issue, my phone is stuck in fastboot mode
    04-20-2014 11:46 AM

Similar Threads

  1. LG Reception - Can it match Motorola?
    By Murph5150 in forum LG G3
    Replies: 27
    Last Post: 05-15-2015, 12:41 AM
  2. Replies: 38
    Last Post: 12-21-2014, 03:49 AM
  3. Sprint to TMobile Help if possible.
    By VILLAIN#WN in forum Sprint Samsung Galaxy S4
    Replies: 6
    Last Post: 06-30-2014, 06:44 PM
  4. Vzw upgrade assistant help:(
    By Andy Lam1 in forum LG G2
    Replies: 8
    Last Post: 04-18-2014, 05:04 PM
  5. Bluetooth SMS Support and the G2
    By otictac1 in forum LG G2
    Replies: 0
    Last Post: 04-17-2014, 07:36 PM