1. corn4ahead's Avatar
    My phone is rooted. I just recently tried out a few Roms. All of them are not allowing me to use the digital clock widget. http://forums.androidcentral.com/and...ng-widget.html

    I tried this solution on another thread but I had no luck.

    Currently running Maladus 2.0.2 24a on KK 4.4.2

    04-23-2014 04:59 PM
  2. Rcrdude64's Avatar
    Can't use it here either and I'm NOT rooted. It's just that widget not playing nicely with Nova
    04-24-2014 04:32 AM
  3. corn4ahead's Avatar
    It wasn't working with Google Now either.
    04-24-2014 10:41 AM

Similar Threads

  1. Google Images Not Loading on Verizon Galaxy Note 2
    By Taylor21 in forum Verizon Galaxy Note 2
    Replies: 9
    Last Post: 05-04-2014, 11:23 AM
  2. Nova Launcher on Galaxy S5
    By jemalone in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-23-2014, 02:15 PM
  3. Screen Problems :(
    By randomguy2000 in forum HTC One Mini
    Replies: 0
    Last Post: 04-23-2014, 01:44 PM
  4. BIG Problem with Files Being Overwritten on the Ext SD Carda
    By monicakm in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 0
    Last Post: 04-23-2014, 01:37 PM
  5. Internal storage problem on Galaxy Nexus (GSM)
    By Pravakar Kadel in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 04-23-2014, 09:57 AM