1. jcpmojo's Avatar
    I received the OTA 4.4.2 update earlier this week, and now the bluetooth voice dialer has gone full retarded. If say "call Susan mobile", it responds, "did you say call Susan work mobile". Of course, I say no, and no matter what combination of words I use it never give me the correct option. If I answer yes at any of the suggested options, it invariably responds "no entry, try again", because, of course, there is not "work mobile" entry. I never had this problem prior to the update. The only work-around that works is storing the number is a speed dial number and using "speed dial 2" as a voice command, and it will successfully dial that speed dial number. But, of course, I can't put everybody in my contacts list into a speed dial number, and even if I could, I wouldn't e able to remember everyone's speed dial number.

    Has anyone else had this issue? Does anyone know of any solutions? It's maddeningly annoying, especially since I haven't seen any major improvements with the update, making it unnecessary, in my opinion. All it did was break my voice dialing. Help!
    04-24-2014 11:31 AM
  2. vinnyhp's Avatar
    I HATE the updated Voice dial!!!! Wish I didn't update to 4.4.2 They even changed the voice, it used to be a pleasant happy voice and worked EVERY time! now it sound like a short tempered old lady that is snappy and always repeats what I just asked, and usually starts dialing the wrong number even if I sad NO.....this was the way my worthless Droid 4 worked. When I got the G2 I loved it. You would ask 1 time to say Call Wife (or whatever) and would say calling wife mobile. It did not ask me if that is what I asked and it was a nice voice!!! I have not figured out how to get the old voice back or voice dial. I have been searching the web..... let me know if you find anything out!
    04-30-2014 08:34 PM
  3. rsc.bioeng's Avatar
    I have the same problem. Just discovered it today. I used to use the voicedailer all the time while driving with bluetooth headset. I had always been impressed with how accurate it was (before, with my HTC Evo and with my JellyBean LG G2). Now, the audio interface sucks, it asks for confirmation, and then tells me "No Entry." It recognizes what I'm saying for the most part (I can see it in the dialog that pops up), although the response is clunky. Instead of saying "call sue smith at home" it says "call sue smith home". The fact that it can find the correct name in the dialog makes me think that it is properly searching my contacts because I don't have any actually on my phone, they're all in Google's cloud (gmail and google apps). In any case, the offending app is "Voice Command" version 1.1.8. Unfortunately, I don't know if this is the same app that handled voice dialing before I updated to KitKat and I don't know how to modify what app gets the call when I push that bluetooth button (twice, in my case). Anyone have any ideas?
    jcpmojo likes this.
    05-05-2014 08:31 PM
  4. j-3d's Avatar
    I'm totally with you guys! I was all excited to finally get Kit Kat and went to make a Bluetooth call and......WTF.....I think I had the first official argument with my G2 since I've owned it! What the hell happened to the voice command app that handled voice dialing?!?!! The current one is infuriating! I can't even use it. I have to manually dial every call now because it's still 10x faster than having the phone ask "Did you say..." and guess it wrong every f-ing time.

    PLEASE if someone knows how to either fix this or find a better solution, help us!
    jcpmojo likes this.
    05-07-2014 02:26 AM
  5. Mark Turkel's Avatar
    Same issue here.

    I need this to work while I'm on my motorcycle. Using the Sena SMH10 headset. Works perfectly with every other phone. Damn, I really like this phone, but it's going back to T-Mobile tomorrow I think. Going back to Galaxy...unless someone knows a fix?
    08-21-2014 08:02 PM
  6. XXPepper's Avatar
    Just figured it out on my phone; don't know if this will work for everyone, but I turned off WAZE syncing and deleted the account from Android settings. Suddenly Voice Commands started working again!

    I did not delete Waze or even stop it, and I did not delete or logoff my Waze account. I just went into the Android "Account" settings and stopped it from syncing and then deleted the account. Deleting the account by itself might do the trick, but just reporting what I did and that it worked.

    I did this because, looking at the contacts that Voice Command wasn't finding properly, I noticed icons for Waze in the attached accounts item. (Fugdat.)
    11-20-2014 05:39 PM

Similar Threads

  1. Can Verizon phones be used with foreign CDMA/GSM mobile providers?
    By jrwatson in forum General Carrier Discussion
    Replies: 12
    Last Post: 08-03-2016, 11:30 AM
  2. Replies: 3
    Last Post: 09-05-2014, 05:09 PM
  3. LG G Flex Desktop Theme/Wallpaper
    By Aredubu in forum LG G Flex
    Replies: 6
    Last Post: 06-09-2014, 11:08 PM
  4. how do I do voice dial when there is no data connection?
    By CarrierPigeon in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 04-25-2014, 07:11 PM
  5. Verizon M8 not receiving calls
    By mhunter6378 in forum HTC One M8
    Replies: 2
    Last Post: 04-24-2014, 11:13 AM