1. Megaroad's Avatar
    I'm frequently getting this notification when I attempt to run my D802 on T-Mobile's 3G network. I also get one that says "Restricted access changed, all voice services are blocked." The problem goes away when I set the phone to use GSM only, but then I only get the Edge network.

    I posted this on the T-Mobile support forums, but no responses yet. I've done some extensive Googling and this seems to be a problem some others have had when using an unlocked international phone on a US network, but I didn't find a fix that worked for me. I've tried a bunch of things such as a factory reset, reinserting the SIM card, deleting and re-adding the APN info, changing the mobile network to "WCDMA only," etc, but no luck so far.

    Any ideas for me on how to fix it?
    05-09-2014 09:14 AM

Similar Threads

  1. Replies: 1
    Last Post: 12-17-2015, 05:11 AM
  2. Got an android phone to play with and now it's bye bye iPhone!
    By jshadow in forum New to the Forums? Introduce Yourself Here!
    Replies: 18
    Last Post: 05-17-2014, 11:05 AM
  3. lte while on a phone call is gone :( Sprint
    By mcp6530 in forum Samsung Galaxy S5
    Replies: 18
    Last Post: 05-12-2014, 02:05 PM
  4. UK note 3 users. wifi problem with virgin media router
    By nian zhang in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 05-09-2014, 07:17 PM
  5. Google Play Services 4.4?
    By JohnCenaFan in forum Moto G (2013)
    Replies: 1
    Last Post: 05-09-2014, 06:04 AM