1. dor vazdias's Avatar
    I tried to change from the rom CW11 to Pardous and the phone stuck at the LG symbol and don't coming up. Everything deleted and even the custom roms, Debugging desable, the root deleted and just TWRP stayed.
    I tried the adb but when I am doing push it's doing "Error:closed" and when push its telling "can't read".
    So my question is if there is any way to fix it? if yes how? (If I can get guide please).
    I tried and thing in the internet so if you can help me in anyway I will be glad.
    05-16-2014 12:41 PM
  2. SactoKingsFan's Avatar
    This is why it's a good idea to make a nandroid backup in TWRP just in case something goes wrong. You could try going back to stock LG firmware using the LG flash tool. There's a detailed guide on xda developers.

    Sent from my G2 running SOKP
    05-17-2014 01:02 AM
  3. dor vazdias's Avatar
    I did backup and it deleted too. I tried to go back to stock but I must have debugging on. There is any anther thing?
    There is way TWRP can read disk on key from adaptor that will go to the usb 2?
    05-17-2014 10:34 AM
  4. Christophe Saelens's Avatar
    Why do you have to have debugging on? Can't you just flash the stock firmware when you boot into download mode? (turn phone off, hold the volume up key, and then insert the usb-cable, the phone will turn itself on and go into donwload mode). You can find the entire procedure to return to stock over here: LG G2 Stock Firmware (Go Back to Stock) - xda-developers
    If you have any questions, just ask.
    05-21-2014 01:51 PM

Similar Threads

  1. Replies: 7
    Last Post: 07-07-2014, 01:04 AM
  2. Anyone Find A Good USB 3.0 Car Charger With A Coiled Cord?
    By PsychDoc in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 05-27-2014, 06:57 AM
  3. Bricked Note 3
    By DomenicT in forum Verizon Samsung Galaxy Note 3
    Replies: 20
    Last Post: 05-23-2014, 10:06 AM
  4. Update to NC1 failing at build.prop
    By cmslick3 in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 05-16-2014, 09:04 PM