1. dannebanne's Avatar
    Yesterday I took a couple of films with my LG G2. Today when I tried to play them, the following error message appears "file type not supported". I've tried to open the files from my phone on my computer but it wont work neither. And when I try to copy the file from the phone to my computer nothing happens. These errors only seem to happen with my footage from yesterday because when I record new filns today everything works fine. What can I do to open the files again? What cause the errors? The videos were in filmed in 1080p @60fps and were approximately 100mB large.
    My PC (and my phone) can perfectly open the files I recorded today and in the past (except for those from yesterday). It seems like yesterdays file somehow corrupted. I've tried to play the videos on the default player, VLC and MXplayer. None of them will play the file. What's weird is that MXplayer wont even detect the file when I look for it in the app. Any advice?
    Thanks in advance for your help.
    05-19-2014 02:23 PM

Similar Threads

  1. Hi from Canada
    By Knightflt in forum New to the Forums? Introduce Yourself Here!
    Replies: 13
    Last Post: 06-01-2014, 10:10 PM
  2. Anyone out there move from T-Mobile, to Verizon?
    By Incitatus in forum Google Nexus 5
    Replies: 16
    Last Post: 05-31-2014, 10:50 AM
  3. Replaced S4 Digitizer/Phone won't turn on
    By keenan41 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-21-2014, 08:02 AM
  4. Samsung S6500D won't start
    By DjSon231 in forum Android 2.3 Gingerbread
    Replies: 2
    Last Post: 05-20-2014, 08:50 AM
  5. Hello GUys please help me i cant open my phone or cant on it..
    By abrahammartin in forum New to the Forums? Introduce Yourself Here!
    Replies: 15
    Last Post: 05-19-2014, 03:22 PM