1. warrencoles's Avatar
    I can't get the device to display under windows explorer. It seems it is a problem with my computer not the device as when I attached to another computer than mine in the LG service center it works fine. The service center was pretty useless because there attitude was it is your computer's fault go to Toshiba instead of at least trying to think about what the problem could be. I have a toshiba protege computer with Windows 7 professional 64 bit. USB drives connect no problem. And, the funny thing is, i restarted my computer and while it was shutting down for a brief few seconds it did actually work properly with the MTP icon coming up on my phone. After restart finished it was back to not working. I don't know if that helps to narrow down the cause of the problem.

    06-12-2014 09:24 PM
  2. mandoman28's Avatar
    Do you have the drivers installed? Have you tried a different cable? Are you sure the setting is on MTP and not Charge only?
    06-16-2014 03:12 PM
  3. warrencoles's Avatar
    Hi Mandoman. Thanks for your reply. Yes. Tried all those things. As i say the problem appears to be on the side of computer as my phone will work attached to another computer. I don't want to reinstall my OS just to try and connect my phone. Hope someone has some suggestions. Thanks again.
    06-16-2014 10:10 PM

Similar Threads

  1. AT&T LG G2: Random Notification Tone
    By RicKaysen in forum AT&T LG G2
    Replies: 4
    Last Post: 06-14-2014, 11:37 AM
  2. Replies: 7
    Last Post: 06-13-2014, 03:49 PM
  3. Data & Battery getting used up too fast
    By TammyP70 in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 06-12-2014, 10:17 PM
  4. Upgrade microSD card in S4?
    By Gary_Berg in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 06-12-2014, 09:44 PM
  5. How to disable status bar in chrome app
    By theimmortalbg in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 06-12-2014, 02:26 PM