1. bigbri1975's Avatar
    So for some reason all of a sudden I can't get the "OK google" voice command to work. I'm running stock KitKat and I've tried it in both the LG ui and Nova Launcher. Has anyone else had this trouble? Any ideas on how to fix would be great, thanks in advance.

    Sent from my LG-D800 using AC Forums mobile app
    07-27-2014 12:09 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! A couple of basic questions--are you sure you have Ok Google detection turned on? Go to Google Settings>Search & Now>Voice>"Ok Google" Detection. Are any of the checkboxes checked?

    Second, if only the "From Google Search app" checkbox is checked, are you saying, "Ok Google" from the Google Now page, rather than any other homescreen?
    07-27-2014 12:49 AM
  3. bigbri1975's Avatar
    I checked the settings and checked the box to enable using the command from any homescreen. When it asks for me to say the command 3 times to learn my way of speech, it doesn't respond so I can't complete the setup. I tried the same thing on an S4 that I have and it worked flawlessly.

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    07-27-2014 07:27 PM
  4. bunjiweb's Avatar
    Did you ever manage to get to the bottom of this? Having the same trouble with my HTC One after doing a factory reset. Worked fine before, now won't recognise the 'OK Google' command, though does recognise my commands if I manually press the microphone icon.

    I've checked all the settings are correct, tried changing languages, uninstalled and resinstalled Google Search app updates.

    I'm flummoxed.

    08-26-2014 02:30 PM
  5. chrisnutt's Avatar
    Have you set the language to US english??Sorry if I'm pointing out the obvious
    08-26-2014 05:27 PM
  6. bunjiweb's Avatar
    Yup, tried that.
    08-26-2014 05:57 PM
  7. ol chap's Avatar
    Also enabled the Nova setting right?

    Posted via Android Central App
    09-01-2014 12:43 PM
  8. bunjiweb's Avatar
    Nova setting? I'm using original HTC Sense launcher, not Nova Launcher.
    09-01-2014 12:47 PM
  9. ol chap's Avatar
    Hmm, got root? There's a xposed framework module that adds "ok Google" to any app it's called "ok Google for 3rd party"

    Posted via Android Central App
    09-03-2014 03:10 PM

Similar Threads

  1. Replies: 5
    Last Post: 07-27-2014, 12:53 PM
  2. Google search battery drain
    By Manoj Bhaskaran in forum Google Nexus 4
    Replies: 2
    Last Post: 07-26-2014, 11:11 PM
  3. Google chrome is not working correctly
    By Wikh in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 07-26-2014, 09:17 PM
  4. Replies: 2
    Last Post: 07-26-2014, 07:50 PM
  5. Replies: 1
    Last Post: 07-26-2014, 07:02 PM