1. Ohad Azolay's Avatar
    I bought a LG g2 D802 32G with root a few days ago , I tried to upgrade to 4.4.2 stock from this guide. The upgrade was completed

    Then the device turns on ,frist LG logo ,then:
    Update to 4.4.2 and since the device is bootloop and no recovery-7dbf16e27.jpg
    and after a second shuts down and back on, with stuck LG logo with led change colors.

    I can't get into the recovery mode with any method, only download mode. I tried to flash another versions, it completed but the same problem ...
    Also, when i enter into download mode written down in a frame rooted in red, but i flash a stock ROM in "Flash CSE" mode... can be recovery mode screwed? And that's why the device does not work?

    I tried also via LG Support Tool same problem ....
    Reset my strength

    How do I fix this?
    11-06-2014 08:32 PM
  2. Ohad Azolay's Avatar
    i mean this guide : xda-developers.com/showthread.php?t=2797190
    sorry
    11-07-2014 07:34 AM
  3. Ohad Azolay's Avatar
    please try to help?
    11-08-2014 09:24 PM

Similar Threads

  1. Gmail and YouTube Keep Crashing
    By new2thisyeah in forum Samsung Galaxy Note 4
    Replies: 7
    Last Post: 08-19-2016, 09:11 AM
  2. Screen shots of the G3 on Lololipop
    By lrrowley in forum LG G3
    Replies: 8
    Last Post: 11-07-2014, 10:47 AM
  3. Replies: 1
    Last Post: 11-07-2014, 12:26 AM
  4. Android system and Android Os ?
    By Zain Bin Tariq in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2014, 11:05 PM
  5. Is there a fixe to blank screen on zeepad?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2014, 10:56 PM
LINK TO POST COPIED TO CLIPBOARD