1. Sheepdog Elite's Avatar
    Hey guys,

    So I've got a G2 on verizon. It has a bad headphone port, and I was swapping it on warranty after suffering for way longer than I should have. I was going to flash it back to stock to reset my root flag. Using the TOT method listed on XDA I ran the software as instructed, and the program didn't do anything when I clicked the yellow arrow. After plenty of tinkering and sighing I rebooted the phone and crossed my fingers. Now the phone keeps rebooting to the firmware update screen, and stuck at 0%. It'll reboot via the power button, but won't boot to anything but the firmware update screen that it goes to by default. Can't turn off, can't pull recovery, nothing.

    Am I completely boned or what?
    11-08-2014 07:43 PM
  2. Sheepdog Elite's Avatar
    And with enough persistent tinkering, plugging, unplugging, etc, with the .tot flash tool open and ready to flash, it just picked up right where it left off like nothing ever happened. I think the phone actually shut off after holding the power button for something like a minute, while unplugged. I booted it back up trying to get into the recovery, and it went to firmware update again, and then I rebooted trying for download mode, and it went straight back to firmware update, but started flashing.

    Probably not helpful, but it worked.
    11-08-2014 11:36 PM

Similar Threads

  1. T-Mobile G2 black screen after repair
    By DannyCore in forum LG G2
    Replies: 1
    Last Post: 12-12-2014, 09:16 PM
  2. Replies: 2
    Last Post: 11-10-2014, 01:24 AM
  3. Why has my Galaxy S3 begun bootloops with a black screen?
    By Hakki Dongel in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 11-09-2014, 05:37 PM
  4. AT&T Question - Can you buy outright w/out Plan?
    By terrain in forum Samsung Gear S
    Replies: 11
    Last Post: 11-09-2014, 03:29 PM
  5. Messages and Email Notifications on Lock Screen
    By Soycrema in forum Motorola Droid Turbo
    Replies: 3
    Last Post: 11-08-2014, 11:13 PM
LINK TO POST COPIED TO CLIPBOARD