1. ErnestK73's Avatar
    I have a rooted g2 is there a way to unroot it for the update?
    03-31-2015 09:42 PM
  2. acejavelin's Avatar
    I have a rooted g2 is there a way to unroot it for the update?
    Just start SuperSU and go to settings and do a Full Unroot, but really as long as you have stock recovery (not TWRP/CWM) it should just work regardless of root... If you have custom recovery, your probably better off to TOT/KDZ
    03-31-2015 09:45 PM
  3. ErnestK73's Avatar
    I did the full uninstall on the supersu but I get an error when I try to update to lolipop
    03-31-2015 10:06 PM
  4. ErnestK73's Avatar
    I get error code err:0x1117008. The check root says I'm not rooted but in the status on the phone it says rooted. How do I fix this?
    04-01-2015 04:17 AM
  5. arya77670's Avatar
    install busybox from playstore reboot then check.
    04-01-2015 05:50 AM
  6. acejavelin's Avatar
    Honestly, probably the best thing is just image the phone, the KDZ file is available for the latest version, 39A. The option that works for some people getting that error is to factory default, but be aware the just the status of rooted, even if its not rooted anymore, can cause this error... The cleanest way to do this is like I said, flash the stock image back to pure stock.
    04-01-2015 06:53 AM
  7. ErnestK73's Avatar
    I can't flash nothing., I tried the tot flash but I get an error in lg flash tool. THis is rather annoying that I can't get the phone unrooted status.
    04-01-2015 07:44 PM
  8. djh2011's Avatar
    What was your error message? I just did the .tot method last night. Once I got passed the lg driver issue I was having it went smoothly.

    Posted via the Android Central App
    04-01-2015 08:15 PM
  9. djh2011's Avatar
    http://forum.xda-developers.com/show....php?t=2432476

    This is what I followed and it was perfect after my laptop played nice.

    Posted via the Android Central App
    04-01-2015 08:17 PM
  10. ErnestK73's Avatar
    I get an failed error on the dll I used. I was able to go back to 4.2 but now I'm stuck on 4.2. This is driving me nuts. I just want ot go back to 4.4
    04-01-2015 08:45 PM
  11. ErnestK73's Avatar
    I can't get the vs98011a to unzip
    04-01-2015 09:12 PM
  12. djh2011's Avatar
    I didn't have a unzip program on my computer so I used WinZip eval version to extract it. Is it that it won't extract or error when you try to.? You can just try 10b. It will just add an additional update to the mix

    Posted via the Android Central App
    04-01-2015 09:37 PM
  13. djh2011's Avatar
    If you use the files on the link that was given to me, you should be ok. I was rooted and got the same error message on the beginning when I tried to OTA. I had to disconnect after clicking the yellow arrow. To do it, you need to hold power down first and wait for it to reboot to LG screen them unplug. Then power off and reconnect in download mode and the flash started automatically. Mine stopped at 88% but my phone had already rebooted to the setup language screen

    Posted via the Android Central App
    04-01-2015 09:47 PM
  14. ErnestK73's Avatar
    I use 7zip and i can't get 11a to unzip. I got 10 b to unzip but that takes me back to 4.2. I did that and did a factory restore thinking it would bring me back to 4.4, no it kept me at 4.2 and now I can't flash 10b or anything else
    04-01-2015 09:51 PM
  15. djh2011's Avatar
    Try downloading WinZip from their page. Don't need to buy the program. And try to unzip using that. Just click evaluation version. Works the same. I'm not sure if you downloaded the file from the same spot as in the link I sent. But if not, try that too. Delete the other 11a.

    Posted via the Android Central App
    04-01-2015 09:58 PM
  16. ErnestK73's Avatar
    i found a 26a but i can't flash it for some odd reason
    04-01-2015 10:07 PM
  17. ErnestK73's Avatar
    i think I messed up the phone. I can't update or anything from 4.2
    04-01-2015 10:39 PM
  18. ahaninil2008's Avatar
    If you are still on stick 4.4.2, and just rooted. You can use lg mobile support tool to do the upgrade. I just did.
    04-02-2015 11:46 AM
  19. Vlade Pejovic's Avatar
    Im having problems with my g2 official update. When i updated it, a message com.android.phone started popping up constantly. When i removed my sim card, everything is ok. Now im using the phone without sim, its working perfectly. What to do, can anyone help me?
    04-02-2015 01:45 PM
  20. djh2011's Avatar
    http://thedroidguy.com/2014/04/how-t...9hsxDodkedQ.97

    Try this maybe? I haven't had the issue but apparently some have

    Posted via the Android Central App
    04-02-2015 04:46 PM
  21. djh2011's Avatar
    i think I messed up the phone. I can't update or anything from 4.2
    Any luck?

    Posted via the Android Central App
    04-02-2015 08:27 PM
  22. ErnestK73's Avatar
    no luck I went to verizon and they told me my phone was bricked to no saving. so I got a new phone. I got the G3
    04-12-2015 12:50 PM

Similar Threads

  1. Att htc m7...updated to 5.02 lollipop..no material design
    By snocone in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 04-02-2015, 04:23 PM
  2. Replies: 1
    Last Post: 04-01-2015, 07:41 AM
  3. Replies: 1
    Last Post: 03-31-2015, 07:10 PM
  4. Lollipop upgrade. contacts wont update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 06:55 PM
  5. Why can't I install OTA Lollipop 5.0.2 update from Kit-Kat 4.4.4?
    By mainmellowdello in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 03-31-2015, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD