1. bardiferous's Avatar
    I got the update from AT&T on the LG G2 D800 (White, I'm sure that makes a big difference: read - sarcasm) a few mornings ago.

    Was excited because I want to enable and use Smart Lock. But I can't find it. Where is it, how do I enable it?
    04-20-2015 12:35 PM
  2. LeoRex's Avatar
    To use smart lock, you will need to use one of the more secure options for the lockscreen... such as a pattern or PIN. Once that is set, the Smart Lock feature (if available) will be enabled. You will most likely find the setting near your lockscreen security type.
    04-20-2015 03:17 PM
  3. bardiferous's Avatar
    No, I don't think it's there or there is a problem with my install.

    I am using the Pattern Lock, I'm connected via an LG Bluetooth HBS750 headset. I go into Settings, General, Security, and I believe that is where I'm supposed to find Smart Lock. Under the Advanced section, there is a Trusted Agents, but when I select it, I get the Trusted Agents page but there is nothing but the heading on it. See 2 pics below....

    Lollipop 5.0.2 just hit my LG G2 - Where is Smart Lock?-quickmemo-_2015-04-20-23-21-32.jpg

    Lollipop 5.0.2 just hit my LG G2 - Where is Smart Lock?-quickmemo-_2015-04-20-23-22-28.jpg
    04-20-2015 11:25 PM
  4. LeoRex's Avatar
    That's different than the smart lock.... that setting should be near where you set PIN or Pattern unlock.

    I'll get this moved to the LG G2 forum, you might be able to get some better info (I don't own the G2 myself... just trying to help)
    04-21-2015 10:54 AM
  5. Mojave's Avatar
    You first have to have your location turned on. Then go to your settings>>security.. Click onto trusted agents and turn it on. Back out. Scroll to the bottom and you will then see smart lock.

    Posted via Android Central App
    04-21-2015 11:02 AM
  6. bardiferous's Avatar
    Appreciate the reply.

    Location IS on, has been on. Trusted Agents is blank as noted in the picture posted previously. No Smart Lock under Security or Lock Screen.

    Tayloj92 likes this.
    04-21-2015 01:39 PM
  7. pazzo02's Avatar
    You're in the wrong spot. You went to Settings> General tab. You need to go to Settings> Display tab> Lock screen (2nd from top)> Smart lock (2nd from top)
    04-21-2015 09:59 PM
  8. StElmo86's Avatar
    I was having the same trouble finding Smart Lock. Here's what I did to make it show up.

    1. Go to System Settings>Display>Lock Screen>Select Lock Screen, then set up a lock type (I used PIN).
    2. Then go to System Settings>General>Security, and scroll down to "Trust Agents." Select it, and "Smart Lock" should be there. Enable it.
    3. Now go back to System Settings>Display>Lock Screen, and under "Select screen lock" should now be "Smart Lock."

    Hope that helps!
    04-22-2015 09:26 AM
  9. Ruben_915's Avatar
    You have to download an updated Play Store APK for Lollipop for the setting to be unlocked on your phone. Then go to trusted agents and activate it. Go to your Lock a screen Settings after activating and it should pop up there as well.

    Posted via the Android Central App
    04-23-2015 12:19 AM
  10. mariclari's Avatar
    Thank you StElmo36!!
    I looked for hours and was finally able to activate Smart Lock. Your explanation was simple and accurate!
    06-28-2015 06:14 PM

Similar Threads

  1. Strange Wi-Fi issues since lollipop
    By Kennyb123 in forum Samsung Galaxy S5
    Replies: 36
    Last Post: 10-08-2016, 02:08 AM
  2. Any ideas on where to buy Edge platinum gold T-Mobile?
    By TANDC in forum General News & Discussion
    Replies: 0
    Last Post: 04-20-2015, 12:35 PM
  3. Why can't I get the notification volume to save on my Note4?
    By saKipp in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 04-20-2015, 12:32 PM
  4. Any ideas on where to buy platinum gold T-Mobile?
    By TANDC in forum General News & Discussion
    Replies: 0
    Last Post: 04-20-2015, 12:30 PM
  5. How do I switch my connection to ppt on my Galaxy S4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-20-2015, 12:22 PM