1. AC Question's Avatar
    When sent a web address via text message, I cannot connect to it and instead get the message above. However, when I go to 'settings' on my LGG2, there is no option to turn on URL. Can anyone help me to be able to open web pages sent via text?
    09-22-2015 08:41 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you looking in the main System Settings, or the Messaging app's settings? Open the Messaging app, tap Menu>Settings, and see if you can find the option there.
    Golfdriver97 likes this.
    09-22-2015 12:06 PM
  3. DwSarar's Avatar
    Go to your messages. Press the 3 dots. In the list that pops up settings should be on that list. Press settings and in that next list URL connection should be there it also warns of phishing scams!
    Golfdriver97 likes this.
    05-12-2016 12:31 PM
  4. sandy1273's Avatar
    Go to your messages. Make sure you don't click on any messages or threads, you need to be zoomed out, but looking at the list in order for the right menu to appear. Click on the three dots in the upper right hand corner, select settings. Once you click that, on the next list, click General Settings. On the next list, you should see Connect To URL at the top.
    07-15-2016 05:56 PM
  5. jterelljr's Avatar
    You are Genius. THANX!!!!
    08-13-2016 12:34 PM
  6. Tonya Booth's Avatar
    When sent a web address via text message, I cannot connect to it and instead get the message above. However, when I go to 'settings' on my LGG2, there is no option to turn on URL. Can anyone help me to be able to open web pages sent via text?
    Can not receive internet post it says go to settings and turn on my url there is no setting for that help me
    11-22-2016 02:16 PM
  7. B. Diddy's Avatar
    Welcome to Android Central! Did you try the previously suggested solution?
    11-23-2016 01:13 AM
  8. DZPUPS's Avatar
    For us stupid ones...challenged technically....lol..

    When you open your text messages...at top on the right hit three dots ....scroll down then under advanced open the more link...then tap on link & send and whammo kupow....top will be connect to URL....your in !!!
    07-14-2017 12:39 PM
  9. Ginny Kazarian's Avatar
    I want to hv this app.
    01-15-2018 08:04 AM
  10. Claudia Brown's Avatar
    I have a LG Stylo 4 an cant find the url settings what do i do im trying to receive my messages in groupme an they are still coming thru text
    07-12-2018 10:19 PM
  11. Sjnobile01's Avatar
    Go to your messages. Press the 3 dots. In the list that pops up settings should be on that list. Press settings and in that next list URL connection should be there it also warns of phishing scams!
    Yeah so thanx....I saw in here someone already asked that question for me and with your help I'm back in order������happy holidays to you and all your loved ones...thnx again...S.jnobile....
    11-27-2018 11:11 PM

Similar Threads

  1. Replies: 5
    Last Post: 09-24-2015, 03:28 PM
  2. Replies: 1
    Last Post: 09-22-2015, 12:16 PM
  3. Replies: 1
    Last Post: 09-22-2015, 12:10 PM
  4. Replies: 1
    Last Post: 09-22-2015, 12:09 PM
  5. When I send an email (gmail account) on my Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-22-2015, 08:49 AM
LINK TO POST COPIED TO CLIPBOARD