1. Nanuzco's Avatar
    I have a pair of LG G2 D800 that I brought in the US and I brought back to Argentina. After upgrading to Lollipop (5.0.2) they were both able to connect to LTE here (Band 4). However, after a few months one of them is still connecting and the other one is not able anymore. It only connects to 2G-3G like if the Band 4 was not active on that specific device anymore. I have compaired configuration as much as I know and I can't find the difference. I have tried using the SIM in a different device and it does bring LTE up. Hence I know the issue is in the phone.

    I have tried doing a factory reset, checking every Access Point configuration available from the provider, however it is still not connecting to LTE.

    I tried selecting band 4 within the hidden menu (3845#*800#) LTE-Only / Modem Settings / LTE Band Selection and selecting BAND 4 but it just pops up a window that says "FAIL". However, the other LG G2 that connects to LTE is also giving the same message if I tried the same on it.

    What can I try? the same phone worked on the same network with the same chip before, and now is not. I need help.

    Thanks in advance.
    02-06-2016 01:00 PM
  2. joaquin83's Avatar
    Nanuzco, did you fix your problem? I am having the same!
    03-20-2016 08:08 PM

Similar Threads

  1. What is this image that keeps returning?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-18-2016, 05:58 AM
  2. Replies: 7
    Last Post: 02-10-2016, 06:23 PM
  3. Replies: 1
    Last Post: 02-06-2016, 12:39 PM
  4. Why do incoming text messages to my Galaxy 5S come in as drafts?
    By dmcguinnes in forum General Help and How To
    Replies: 0
    Last Post: 02-06-2016, 12:19 PM
  5. Replies: 0
    Last Post: 02-06-2016, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD