1. Shruti Kejriwal's Avatar
    Hi All,

    I am experiencing this issue for over a month now and haven't been able to figure out a solution. My lockscreen (where I have numeric pin lock) shows what's app preview (in the upper rectangular portion where weather information used to come earlier) all the time which is kind of annoying and i don't want that.

    Please find attached a screenshot and let me know how to solve it.

    Thanks
    Shruti
    01-08-2017 12:38 AM
  2. Tim1954's Avatar
    Hi Shruti,welcome to the forums.
    If we knew what device and software you had it would be easier..
    In any case, I'll assume marshmallow.. go to settings...Lock screen and security...notifications on lock screen..... here you can toggle off the WhatsApp notification.
    01-08-2017 04:58 AM
  3. Shruti Kejriwal's Avatar
    Hi Shruti,welcome to the forums.
    If we knew what device and software you had it would be easier..
    In any case, I'll assume marshmallow.. go to settings...Lock screen and security...notifications on lock screen..... here you can toggle off the WhatsApp notification.
    Thanks Tim for the reply. My device details are as below :-

    LG G2
    Model - D-800 (AT&T)
    Android Kitkat 4.4.2

    I could not find an option of sharing a screenshot, else i would have attached a screenshot for you.

    Also the setting you told are not present under lock screen.
    01-08-2017 05:06 AM
  4. Shruti Kejriwal's Avatar
    Found the fix. It took me a little while though to figure out that the solution should lie at the same place where the issue is coming which had appeared in the form of widgets at the lock screen. Removing whatsapp and replacing it with the weather app got me my desired result which was earlier. Thanks.
    Tim1954 likes this.
    01-08-2017 06:48 AM

Similar Threads

  1. Replies: 2
    Last Post: 01-08-2017, 04:26 PM
LINK TO POST COPIED TO CLIPBOARD