1. brettt777's Avatar
    So I thought upgrading to 7.1.1 would cure my 4G/LTE woes. So I found a 14.1 ROM and 7.1.1 Gapps, booted into recovery, cleared the cache and loaded the ROM and Gapps. It booted up fine, but it said it doesn't see the SIM card anymore so obviously it would not see the phone network. I did some looking and found out, so I thought, that I needed to update my bootloader(?) to 2.79 or something to that affect, which I did. Well, after I loaded it and rebooted, it went into a semi-bricked loop of a thing. When it starts up, I get the LG logo and then it says:

    Boot certification verify
    Secure booting error

    Then it goes blank with the LED backlit and stays that way. I can't boot into the recovery mode with the volume down button; it just does the same thing with the secure booting error. I also tried the LG mobile support tool on my PC but whenever I plug the thing into the USB cable, it will suddenly come up as 15 separate drives on the file explorer and the tool doesn't even see it. I tried taking the back off and disconnecting the battery but when I turned it back on it just did the same thing. Have I totally messed it up beyond repair or is there some way to save it? I really want to use my upgrade for a new phone anyway but now is not a good time to do that. That being said, I have to have a phone. What can I do to fix this thing?
    03-20-2017 02:39 AM

Similar Threads

  1. Replies: 6
    Last Post: 03-22-2017, 06:22 AM
  2. Replies: 1
    Last Post: 03-19-2017, 10:19 PM
  3. Lg g4 messages disapearing
    By AC Question in forum LG G4
    Replies: 0
    Last Post: 03-19-2017, 09:43 PM
  4. how can i keep my LG on without dimming
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-19-2017, 08:32 PM
  5. Replies: 0
    Last Post: 03-19-2017, 07:20 PM
LINK TO POST COPIED TO CLIPBOARD