1. blackdogAC's Avatar
    I've got my work email (Exchange) set on the stock email app.
    I just started using texting this weekend.
    It all works OK on the stock texting app.
    However, yesterday I noticed that all the texts were showing up on my work email!
    There is no way that I am aware of that my cell number has been hooked to my work email.
    Anyone make sense of this?
    07-21-2014 08:47 AM
  2. DroidFox's Avatar
    You have to uncheck SMS sync under your email's account settings. Happened to me too
    07-21-2014 09:18 AM
  3. aitt's Avatar
    Me too however in ActiveSync sms sync didn't show up. I had to delete my account and readd and it showed the sms option after that. My situation may have been isolated

    Posted via Android Central App
    07-21-2014 09:20 AM
  4. blackdogAC's Avatar
    You have to uncheck SMS sync under your email's account settings. Happened to me too
    Beautiful. Problem solved. Thanks very much!
    DroidFox likes this.
    07-21-2014 11:43 AM

Similar Threads

  1. How to view historic emails
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2014, 03:03 AM
  2. Audio ads popping up. WWF again?
    By AxlMyk in forum Verizon Galaxy S III
    Replies: 6
    Last Post: 08-02-2014, 01:32 PM
  3. Anybody gotten the IR blaster to work?
    By DisplacedMic in forum LG G3
    Replies: 12
    Last Post: 07-25-2014, 01:33 AM
  4. Games won't run, RAM overload issue?
    By Howard Sylve in forum Google Nexus 5
    Replies: 4
    Last Post: 07-22-2014, 08:19 PM
  5. Why this pop up?
    By smondal29 in forum Ask a Question
    Replies: 2
    Last Post: 07-21-2014, 02:31 PM
LINK TO POST COPIED TO CLIPBOARD