1. offshored's Avatar
    Hey guys,

    My wife and I both have G3s on AT&T and have had multiple people tell us that we sound terrible on their end.

    Has anyone else run into this... any fixes / suggestions?

    Thanks,
    -Peter
    07-22-2014 05:28 PM
  2. dglock's Avatar
    Great sound here people tell me sounds like land line !
    khodr.chehab likes this.
    07-22-2014 05:38 PM
  3. offshored's Avatar
    Hmmm... think it might be that the noise cancellation is throwing them off?

    Also one phone is white and the other is black... so I doubt it's just a bad batch...
    khodr.chehab likes this.
    07-22-2014 05:41 PM
  4. GrooveRite's Avatar
    Hey guys,

    My wife and I both have G3s on AT&T and have had multiple people tell us that we sound terrible on their end.

    Has anyone else run into this... any fixes / suggestions?

    Thanks,
    -Peter
    I get this once in a while but its only because I try not to put the device close to my face because it becomes an oily mess since my face is ridiculously greasy/oily. Just make sure you are putting the bottom of the device as close as possible to your mouth so they can hear you clearly. If its a little too far away from your mouth/face, people may not be able to hear you clearly. If that doesn't help then you may have other issues.
    07-22-2014 05:43 PM
  5. GrooveRite's Avatar
    Hmmm... think it might be that the noise cancellation is throwing them off?
    This might be it as well! I turned that off after the first day. My gf kept telling me I sounded messed up, lol!
    07-22-2014 05:44 PM
  6. offshored's Avatar
    This might be it as well! I turned that off after the first day. My gf kept telling me I sounded messed up, lol!
    Yeap going to Settings > Networks > Call > Unchecking Noise Suppression fixed it on both phones
    rahxephon likes this.
    07-22-2014 06:12 PM
  7. GrooveRite's Avatar
    Yeap going to Settings > Networks > Call > Unchecking Noise Suppression fixed it on both phones
    Nice! Good to hear!
    07-22-2014 06:43 PM
  8. dglock's Avatar
    Yeap going to Settings > Networks > Call > Unchecking Noise Suppression fixed it on both phones
    Yep mine is unchecked !
    07-22-2014 06:44 PM
  9. lg3-455's Avatar
    http://forums.androidcentral.com/lg-...nsitivity.html
    That is my experience so far. Turning off Noise Cancellation doesn't help. Mine is with VZN.
    07-22-2014 09:18 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-06-2014, 05:11 AM
  2. Voice to text option not available on Note 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-24-2014, 08:29 AM
  3. watching tv shows on android
    By dingdong001 in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 12:56 AM
  4. Manual programming for HTC Thunderbolt on PagePlus
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2014, 05:15 PM
  5. Replies: 0
    Last Post: 07-22-2014, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD