1. Jbartu's Avatar
    I'm really loving the G3, but I'm encountering a small annoyance with the camera. Whenever I open the camera app for the first time after powering on, it asks if I'd like my photos to be stored to the SD card. Am I possibly missing a default setting? Has anyone else encountered this issue?
    07-27-2014 02:06 PM
  2. NoNexus's Avatar
    07-27-2014 02:23 PM
  3. matt3166's Avatar
    Photos taken and stored on the SD card. Are they able to be auto backed up with google?

    Posted via Android Central App
    07-27-2014 03:28 PM
  4. Distorted Loop's Avatar
    Photos taken and stored on the SD card. Are they able to be auto backed up with google?

    Posted via Android Central App
    Yes. I just found that out the hard way when I put in an SDcard that had some photos on it from my old phone. They all got auto uploaded to Google ad soon as I enabled the feature.
    matt3166 likes this.
    07-27-2014 05:26 PM
  5. belodion's Avatar
    Yes. I just found that out the hard way when I put in an SDcard that had some photos on it from my old phone. They all got auto uploaded to Google ad soon as I enabled the feature.
    Heh heh, that is annoying isn't it, you're not alone...and doesn't it take a long time?

    Posted via Android Central App
    oyeyemi808 likes this.
    07-27-2014 05:38 PM
  6. matt3166's Avatar
    Yes. I just found that out the hard way when I put in an SDcard that had some photos on it from my old phone. They all got auto uploaded to Google ad soon as I enabled the feature.
    Thank you

    Posted via Android Central App
    07-27-2014 06:57 PM
  7. khodr.chehab's Avatar
    It'll ask to save to the SD card every time the SD is removed then inserted!

    Sent from my LG-D850 using Tapatalk
    07-27-2014 10:25 PM
  8. Jbartu's Avatar
    I checked the settings per the above link, and I even remounted the SD card, to no avail. I also tried setting the camera to internal storage, and I still got the SD prompt. Any other ideas would be appreciated.
    07-27-2014 11:04 PM
  9. Jbartu's Avatar
    It'll ask to save to the SD card every time the SD is removed then inserted!

    Sent from my LG-D850 using Tapatalk
    I'm wondering if my phone is incorrectly registering the SD card as newly inserted when powered on. I was hoping others had this issue, resulting in a fix in the next update...
    07-28-2014 09:37 AM
  10. khodr.chehab's Avatar
    I'm wondering if my phone is incorrectly registering the SD card as newly inserted when powered on. I was hoping others had this issue, resulting in a fix in the next update...
    It doesn't seem like a common issue.

    I'd say try another SD card if available, then do soft reset, if non helped do a hard reset, if you are still having issues, then do to where you bought the phone from.

    Sent from my LG-D850 using Tapatalk
    07-28-2014 09:42 AM
  11. pan1994a's Avatar
    I know this thread is almost 1 year old but... my phone is doing the same... software version 20h..i also tried a hard reset... did you find a solution? ty
    05-13-2015 12:33 PM
  12. erwaso's Avatar
    On version 20l (at&t) and it asks everytime after I reboot.

    Posted via the Android Central App
    05-13-2015 06:46 PM
  13. Thierry Henry's Avatar
    On version 20l (at&t) and it asks everytime after I reboot.

    Posted via the Android Central App
    International D855 20H firmware, it does the same thing.
    05-13-2015 06:58 PM
  14. pan1994a's Avatar
    So it seems to be software fault even though LG said they haven't received any report for this... which brand of sd card are you using guys? I have a 16gb lexar card
    05-14-2015 05:53 AM
  15. erwaso's Avatar
    32gb Sandisk
    05-15-2015 10:53 AM
  16. Nezzen's Avatar
    Ditto, I am having the issue. Previous san disk 32gb card from earlier phone, LG G4 H815. If anyone finds a fix, would love to know!
    06-16-2015 07:57 AM
  17. wmdix's Avatar
    Same issue with mine using a Samsung 64Gb card running build LRX21Y (Verizon VRS98524B). It start after the update to android 5.0.1. and is still around after the last update. Very annoying.
    08-09-2015 01:23 AM

Similar Threads

  1. How to Turn off LTE?
    By Millerarchery in forum LG G3
    Replies: 11
    Last Post: 07-28-2014, 06:47 PM
  2. Replies: 8
    Last Post: 07-27-2014, 10:37 PM
  3. Data shows on non-existent SD card
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2014, 03:07 PM
  4. Moto G connection to mac
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-27-2014, 01:52 PM
  5. How to get photos as wallpaper?
    By millerblade in forum Samsung Galaxy Tab4 10.1
    Replies: 0
    Last Post: 07-27-2014, 01:21 PM
LINK TO POST COPIED TO CLIPBOARD