11-15-2016 05:29 AM
75 123
tools
  1. AC Question's Avatar
    Android System UI 4.4.2-D85010d. 1403173065 seems to be the culprit. Can't seem to force stop. Solution?

    For now I'm in silent mode, but the notification keeps flashing every minute on the minute.
    07-30-2014 01:51 PM
  2. seeprosee's Avatar
    Everyone - I have owned the G3 for several weeks now and never had a "battery full" notification, until last Friday. I charge my bluetooth headset and phone at the same table. Each has its own power supply charger. At about 3am, I was awakened by my G3 because it was giving me multiple "battery full - unplug - save energy" warning - FIRST TIME EVER. What I discovered was that I had accidentally reversed the charging devices for both. So, my phone was being charged by my bluetooth supply and the bluetooth was being charged by my G3 power supply. The bluetooth charger is a .15A and the G3 is a 1.8A charger. When I reversed the cables to their respective (correct) charger, the warnings stopped. When I reversed them again (wrong), the warnings continued.

    The next day, I tried a couple of other charging units (I have a ton of them!) and found that as long as I kept the amperage of the charger above 0.2A, the phone would stay quiet through the night.

    My prognosis is that many of the complaints about the G3 are from "user error" and are generated from just using any old MicroUSB charger, instead of the factory charger or one that is rated (comparable) to the factory charger. Not all chargers are equal, even if you can plug them into your phone, it doesn't mean the phone likes them. I hope this helps a least a few people.
  3. calcite's Avatar
    Android System UI 4.4.2-D85010d. 1403173065 seems to be the culprit. Can't seem to force stop. Solution?

    For now I'm in silent mode, but the notification keeps flashing every minute on the minute.
    I would love an answer. This wakes me every night, and it beeps several times through the night.
    08-05-2014 11:09 AM
  4. UJ95x's Avatar
    Is it only happening when plugged in or when disconnected too?

    Sent from my Galaxy S4 running SOKP 4.4.2
    08-05-2014 11:12 AM
  5. Sharon Murphy's Avatar
    Of course only when it's plugged in.
    It's an alert to wake you the **** up at gawdawful in the middle of the night to unplug your phone from the charger. Cause, you know, you're wasting electricity by leaving it plugged in until you wake up. Nevermind that the charger is such that it stops drawing power when the battery is full.

    If anyone knows how to disable this without rooting, please share.

    If you do not have it set to vibrate with audio alerts, and you have the sound off, it still flashes.
    It makes the phone vibrate if it's in quiet mode and you have it set to vibrate with alerts.
    It makes the phone vibrate if you 'turn off all sounds' in accessibility and still have it set to vibrate with alerts. And I happen to like it to vibrate with alerts, if I can't hear it ring, I can feel it. You know, the reason it does that.
    If you don't have the sound disabled, just turned down, it dings AND vibrates AND flashes.

    Even in airplane mode.

    I have a quiet mode schedule, I put it in airplane mode to charge, and I go into accessibility to disable sounds at night. It STILL vibrates and flashes.
    About once every few minutes or so, until you stumble across the room in the dark and unplug the monster. Or your spouse gets to it first and throws it.

    Quiet mode should actually BE quiet mode. No alert sounds, vibrations, or flashes.
    08-07-2014 12:52 AM
  6. Patrick Schroedl's Avatar
    Friendly reminder that humorous sarcasm and frustration may both cross into condescension, especially with plaintext as the medium.

    I don't know of any solution offhand, but I agree — silent mode should be silent mode, or at the least be such by way of settings.
    Sharon Murphy, belodion and UJ95x like this.
    08-07-2014 01:15 AM
  7. Sharon Murphy's Avatar
    Yeah, that occurred to me after I hit post. Sorry. Blame it on being frustrated with the phone waking up the spouse nightly and him threatening to get rid of it.
    Patrick Schroedl and belodion like this.
    08-07-2014 01:17 AM
  8. Patrick Schroedl's Avatar
    Yeah, that occurred to me after I hit post. Blame it on being frustrated with the phone waking up the spouse nightly and him threatening to get rid of it.
    It feels like too many nights I've been woken up by technology, so I can sympathize there for sure.
    08-07-2014 01:20 AM
  9. Golfdriver97's Avatar
    Might there be an option in Settings>Sound, or Settings>Battery to turn off the alert?
    Sharon Murphy likes this.
    08-07-2014 01:20 AM
  10. Sharon Murphy's Avatar
    It feels like too many nights I've been woken up by technology, so I can sympathize there for sure.
    I wear earplugs (snoring wakes me up) so I don't know it's going off until I hear "will you do something about that ******phone!" That wakes me up lol.

    Might there be an option in Settings>Sound, or Settings>Battery to turn off the alert?
    No, I've been all through settings>sound, and settings>battery and there's nothing there. Also nothing in quiet mode settings, or accessibility settings. :/ Thanks though!
    08-07-2014 01:27 AM
  11. Golfdriver97's Avatar
    No, I've been all through settings>sound, and settings>battery and there's nothing there. Also nothing in quiet mode settings, or accessibility settings. :/ Thanks though!
    Perhaps an email to LG about this? This seems like a bug in their version of the OS then.
    Sharon Murphy likes this.
    08-07-2014 01:35 AM
  12. Sharon Murphy's Avatar
    Perhaps an email to LG about this? This seems like a bug in their version of the OS then.
    I think this is a case of my bug is their feature. I'm guessing someone is so proud they sold their "energy saving" feature to the big boys lol. I can email LG ? Like, to a real person? I didn't think companies did that anymore. I might try it, it would be interesting to hear what they say, at least.
    08-07-2014 01:49 AM
  13. Golfdriver97's Avatar
    I think this is a case of my bug is their feature. I'm guessing someone is so proud they sold their "energy saving" feature to the big boys lol. I can email LG ? Like, to a real person? I didn't think companies did that anymore. I might try it, it would be interesting to hear what they say, at least.
    Support page has a clickable email link: LG Support USA: Customer Service and Technical Support | LG USA
    Sharon Murphy likes this.
    08-07-2014 09:37 AM
  14. pottingshed's Avatar
    Yes it's very irritating. There is an app though that will turn it off ("Battery charged silencer") and it seems to work fine.

    Strike that. Doesn't work.
    Sharon Murphy likes this.
    08-08-2014 10:06 AM
  15. Sharon Murphy's Avatar
    Emailed them via the link you gave me, and it's been a week with no reply. I guess I'm moving it to the office to charge
    08-14-2014 07:36 PM
  16. calcite's Avatar
    I found a solution that works on my LG G3. I installed Tasker and followed these instructions I found on YouTube. Search for "Galaxy S2 Mute Battery Full Notification".

    If you are familiar with Tasker (I was not), you create two profiles.

    Battery mute:
    • State > Battery level between 99% and 100%
    • State > Power = Any

    Invoke the following action: Notification volume = 0.

    Then create an unmute profile:
    Event > Battery Full triggers Notification level = (whatever level you like)

    Explanation:

    Only notifications are silenced, not the ringer. You will only miss alerts while the battery is charging and is at 99%. As soon as it hits 100%, the second profile turns the alerts back on.

    I can think of refinements, such as restricting the times the above operates to sleeping hours.
    08-14-2014 08:21 PM
  17. Golfdriver97's Avatar
    Emailed them via the link you gave me, and it's been a week with no reply. I guess I'm moving it to the office to charge
    I think the above poster has a pretty good idea.
    08-14-2014 10:15 PM
  18. calcite's Avatar
    I found a solution that works on my LG G3. I installed Tasker and followed these instructions I found on YouTube. Search for "Galaxy S2 Mute Battery Full Notification".

    If you are familiar with Tasker (I was not), you create two profiles.

    Battery mute:
    • State > Battery level between 99% and 100%
    • State > Power = Any

    Invoke the following action: Notification volume = 0.

    Then create an unmute profile:
    Event > Battery Full triggers Notification level = (whatever level you like)

    Explanation:

    Only notifications are silenced, not the ringer. You will only miss alerts while the battery is charging and is at 99%. As soon as it hits 100%, the second profile turns the alerts back on.

    I can think of refinements, such as restricting the times the above operates to sleeping hours.
    Correction: if I include the second profile to unmute on battery full, then I often am awakened in the middle of the night. Whether the alarm is muted seems to be inconsistent, presumably because of differing charging histories.

    So my current practice is to turn off notifications while the batter is between 99 and 100% full, while the device is charging, and between 11:00 p.m. and 7:00 a.m. I miss some alerts but I get a full night's sleep.

    Please everyone: call LG. We need for them to fix this in the next software update. It was a crazy idea to include this alert, especially without a way to disable. Ask them to submit a bug report; they may say it is a feature, but they can still do something to elevate the request.
    08-21-2014 09:59 AM
  19. vasqued2's Avatar
    Mine is no longer generating the notification sound every minute.

    I believe the magic setting was General->Smart Functions->QuickCircle case->Off. I turned it back to On to try to recreate the problem but it didn't, not that I'm complaining.

    Someone else will have to confirm this works for them.
    Amit Dar1 likes this.
    08-23-2014 08:09 AM
  20. 60620's Avatar
    I haven't been able to turn the battery full notification off either. However, I have found that it doesn't alert repeatedly when I use a charger (wall and car) that's at least 1 amp. With these chargers, I only get the notification once. With my older chargers (that are less than an amp), my G3 beeps repeatedly.

    Let me know if this helps.
    08-26-2014 07:37 AM
  21. Sharon Murphy's Avatar
    I've found a way around it I think. It works with a quick circle case or a regular one. In Accessibility, check Turn off all sounds. In Sounds, slide the vibrate strength for notifications down to nothing. Set up a quiet mode profile to keep it from alerting when you are sleeping, and change in airplane mode. Don't enable flash on alert. This appears to work with the charger it comes with, a qi charger, or an older one. It probably still alerts, but it doesn't wake anyone now.

    It's a terrible work around, because then in the morning, you have to turn up the vibrate strength, turn the sound back on, and turn off airplane mode. But it is a work around.
    08-26-2014 12:23 PM
  22. dpend's Avatar
    I don't have a non-root solution I'm afraid, but if you are willing to... Root, Xposed and G3 Tweaksbox does the trick. I disabled the Power and Silent mode annoyances.
    08-26-2014 12:35 PM
  23. InvestmentTimer's Avatar
    Here is a solution: Our cat wakes us up in the night and we move it into the garage at night. The G3 is the same pain in the neck and I moved it into the garage at night as well.

    I am ready to throw the f 'en G3 in the trash. It keeps beeping at me all the time day and night despite quiet settings. Soon to put up a youtube video to warn people of this crappy phone.

    G3 people designers should know better than to wake us up at night. Who needs to be notified? The only sound a phone should make is when it rings when someone calls. For the rest it should not make a peep, I check email on MY terms when I want, same with texts. I find all those notifications an invasion of my concentration and quiet time.

    Quiet should be quiet.
    randyamante likes this.
    09-08-2014 06:27 AM
  24. zgroten's Avatar
    Wait so you turned it to OFF or ON to get rid of the sound?
    09-08-2014 11:53 AM
  25. tnstra's Avatar
    I found the solution, for me anyway, I replaced my Verizon LG G3 with a Verizon iPhone 6 Plus, which will be here on the 19th. This was not spur of the moment decision, but rather a long time gradual build up to where this Battery Full Notification pushed me over the edge.
    Whoever it was at Google that designed this annoying little thing, is surely not motivated by doing what is in the best interest of the end consumer. An innocuous little add on that saves on electricity, which by some estimates amounts to a whopping $0.58 a year, but interrupts your sleep is not a welcome addition. And, turning off your phone to the degree where you can't receive a call from a family member, is definitely not a suggestion I could ever feel completely comfortable with.
    My backup phone a Samsung GS4 (on Straight Talk) did the same thing and was replaced with a iPhone 5S last week. I could not be happier …. FINALLY a good night's sleep !!!!

    Tom
    09-12-2014 07:23 AM
  26. seeprosee's Avatar
    Everyone - I have owned the G3 for several weeks now and never had a "battery full" notification, until last Friday. I charge my bluetooth headset and phone at the same table. Each has its own power supply charger. At about 3am, I was awakened by my G3 because it was giving me multiple "battery full - unplug - save energy" warning - FIRST TIME EVER. What I discovered was that I had accidentally reversed the charging devices for both. So, my phone was being charged by my bluetooth supply and the bluetooth was being charged by my G3 power supply. The bluetooth charger is a .15A and the G3 is a 1.8A charger. When I reversed the cables to their respective (correct) charger, the warnings stopped. When I reversed them again (wrong), the warnings continued.

    The next day, I tried a couple of other charging units (I have a ton of them!) and found that as long as I kept the amperage of the charger above 0.2A, the phone would stay quiet through the night.

    My prognosis is that many of the complaints about the G3 are from "user error" and are generated from just using any old MicroUSB charger, instead of the factory charger or one that is rated (comparable) to the factory charger. Not all chargers are equal, even if you can plug them into your phone, it doesn't mean the phone likes them. I hope this helps a least a few people.
    09-15-2014 01:09 PM
75 123

Similar Threads

  1. Replies: 8
    Last Post: 07-31-2014, 02:47 AM
  2. Replies: 1
    Last Post: 07-30-2014, 04:14 PM
  3. Spare Battery and charger for the S5
    By jmagid51 in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 07-30-2014, 03:32 PM
  4. LG G3 Turning off Android Smileys
    By Chregu in forum LG G3
    Replies: 0
    Last Post: 07-30-2014, 01:34 PM
LINK TO POST COPIED TO CLIPBOARD