1. faisals's Avatar
    Hi, I just recently transitioned from the Note 3 to the LG G3 & find the phone to be an incredible upgrade!!
    I got used to the "Blocking Mode" feature on the Samsung phone & find the similar feature "Quiet Mode" on the LG phone to be very lacking. On the Samsung phone I could activate the blocking mode & still receive phone calls from predefined numbers. The LG phone seems to offer a similar arrangement whereby phone calls from specific numbers could be allowed but the quiet mode feature works by putting the phone either in "Silent or Vibrate Only" modes & thus with the "Quiet Mode" activated even though it allows the call to go through but I can't respond to it as the phone is Silent or on Vibrate while I sleep.

    This seems like a big oversight whereby the whole purpose of allowing phone calls is defeated!!

    Can anyone please advise what to do or if I am doing something wrong??

    Thanks


    Sent from my LG-D851 using Tapatalk
    08-03-2014 12:56 PM
  2. HULKchampion's Avatar
    Once "Quiet Mode" has been activated. Check the box "Block Incoming Calls", tap on "Incoming Call Settings", tap on "Allowed Contact Lists" then add in whomever you like.
    08-03-2014 01:17 PM
  3. Tex_Norseman's Avatar
    Hulk, the OP's concern is even with that checked, allowed calls come in, but they are silent. I noticed this too.
    08-03-2014 01:21 PM
  4. HULKchampion's Avatar
    Oh... I should've read OP's message more clearly. Hulk sorry
    08-03-2014 01:34 PM
  5. Tex_Norseman's Avatar
    Hulk do you notice it too? Or are we missing a setting?
    08-03-2014 03:46 PM
  6. HULKchampion's Avatar
    Honestly, whenever I put my phone on "Quiet Mode", I do not add any exception to the list. I'll play around with it later on and try calling with the wife's phone to see if I'm experiencing the same thing.
    08-04-2014 01:53 AM
  7. faisals's Avatar
    Any updates?

    Sent from my LG-D851 using Tapatalk
    08-08-2014 05:16 PM
  8. bigkevbosky's Avatar
    You're not doing anything wrong - the mode isn't the same as on the Samsung. As of right now you can't have it ring audibly while in Quiet mode. More than anything, it's only useful to keep the notification light off and to turn in vibrate or silent at an automatic time. It's really not much different than just putting the phone in vibrate or silent yourself using the volume keys.
    08-08-2014 06:51 PM
  9. dunamis's Avatar
    for me I got it to work if only the same caller calls within 3 min. After checking "Block incoming calls" then in incoming call settings check "REPEAT CALL". Then if the phone number calls again I got it to ring.
    08-08-2014 07:36 PM
  10. faisals's Avatar
    for me I got it to work if only the same caller calls within 3 min. After checking "Block incoming calls" then in incoming call settings check "REPEAT CALL". Then if the phone number calls again I got it to ring.
    Thanks for the update.
    Clearly the feature is broken!!

    Sent from my LG-D851 using Tapatalk
    08-09-2014 02:40 AM
  11. areyes163's Avatar
    Mine will pick up and ring if the same caller calls twice or if someone on my allowed list calls. For example. I'm on call. I received a call from work during my quite mode activation. Since work is on my list my phone rang.
    08-09-2014 08:56 AM

Similar Threads

  1. Downloading Google Play on LG-L38C
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-11-2015, 10:22 AM
  2. LG Health with Nova Launcher?
    By akhi216 in forum LG G3
    Replies: 3
    Last Post: 08-03-2014, 08:38 PM
  3. Need Menu Button On G3
    By ShinyTop in forum LG G3
    Replies: 5
    Last Post: 08-03-2014, 07:43 PM
  4. Lg G2 Something went wrong popup
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2014, 01:09 PM
  5. Looking for LG G3 batter case
    By powerpro2222 in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2014, 12:07 PM
LINK TO POST COPIED TO CLIPBOARD