1. Killa_roo's Avatar
    Hi all,
    I've googled and searched the forums but couldn't find anything relating to this..

    I'm having some problems with Google Now (Ok, Google), it seems the issue with the alarm being set when trying to set a timer has been resolved but it's still not working for me. I've tried restarting, checking for new updates saying different variations of the command, but it still sets an alarm, any ideas?

    Secondly, when asking google to send a text message it works flawlessly, right up until it says 'here's your text, do you want to send it?' to which I reply yes. It then repeats the question...

    I've tried saying send, yes, send it, but nothing seems to work!

    I'm sure there's a simple solution to this that i've overlooked, anyone have any ideas?

    Thanks in advance!

    08-11-2014 09:45 AM
  2. belodion's Avatar
    While you're waiting for an answer...which I'm afraid I haven't got...try a cache clear. Probably though, you have?

    Posted via Android Central App
    08-11-2014 01:32 PM
  3. Killa_roo's Avatar
    Hi Belodion,

    Since posting this I have found a solution, thank god!

    It seems even though I updated Google Now I still had the old version running. A simple process of removing the Google Now widget from my home screen and replacing it has solved everything!

    Thanks for the reply though!

    belodion likes this.
    08-11-2014 01:54 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-09-2015, 10:35 PM
  2. Replies: 2
    Last Post: 10-28-2014, 08:16 AM
  3. Camera resolution problem on HTC One M7
    By Ck25 in forum HTC One M7
    Replies: 2
    Last Post: 08-18-2014, 02:26 PM
  4. Galaxy S4 on 4G sink with google calander
    By Jeff101 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-13-2014, 04:16 PM
  5. Replies: 0
    Last Post: 08-11-2014, 08:31 AM