1. rogand's Avatar
    Hi all,

    Looking for a bit of troubleshooting in getting some photos transferred from my PC or other older android devices onto my new G3.

    Normally, I just connect via USB and drag from whatever picture/media/whatever folder on the PC to an appropriate folder on the new device,and it happens pretty seamlessly.

    Here, when I open (on my Win7box) a file manager window of my pix and open another window to my connected G3, it appears to start a copy, but goes very slowly (even for a single pic) and them times out and says unable to copy after a few minutes.

    I imagine I am missing some simple setting or mode that happens to default differently than on my other half a dozen android devices and I've just been lucky before.

    What can cause a file (I've tried from various PCs, other android device connected to PCs etc) to seem to start to copy correctly from source to destination, but never be able to complete?

    Love the new phone, but just can get any old photo favs over, and I'd really like to have them.

    All ideas welcome.
    Thanks
    Roger
    09-28-2014 02:32 PM
  2. bwhardy's Avatar
    Not the answer you are looking. For but I have the same problem on my Mac. Had to buy Isycr and only the WiFi works.

    Posted via the Android Central App
    09-28-2014 04:56 PM
  3. AndroidHabit's Avatar
    Hi all,

    Looking for a bit of troubleshooting in getting some photos transferred from my PC or other older android devices onto my new G3.

    Normally, I just connect via USB and drag from whatever picture/media/whatever folder on the PC to an appropriate folder on the new device,and it happens pretty seamlessly.

    Here, when I open (on my Win7box) a file manager window of my pix and open another window to my connected G3, it appears to start a copy, but goes very slowly (even for a single pic) and them times out and says unable to copy after a few minutes.

    I imagine I am missing some simple setting or mode that happens to default differently than on my other half a dozen android devices and I've just been lucky before.

    What can cause a file (I've tried from various PCs, other android device connected to PCs etc) to seem to start to copy correctly from source to destination, but never be able to complete?

    Love the new phone, but just can get any old photo favs over, and I'd really like to have them.

    All ideas welcome.
    Thanks
    Roger
    Try removing the sd card to which you want the files on and put it in your pc.
    You might have to use a micro sd adapter for your pc.
    This is the way I copied files I wanted to my sd card and it worked fine on my G3.
    09-28-2014 05:10 PM
  4. CliveEdinburgh's Avatar
    Easy.. Airdroid... Does it through your WiFi. (lan)

    Posted via the Android Central App
    09-29-2014 11:37 AM
  5. tardus's Avatar
    Hi all,

    Looking for a bit of troubleshooting in getting some photos transferred from my PC or other older android devices onto my new G3.

    Normally, I just connect via USB and drag from whatever picture/media/whatever folder on the PC to an appropriate folder on the new device,and it happens pretty seamlessly.

    Here, when I open (on my Win7box) a file manager window of my pix and open another window to my connected G3, it appears to start a copy, but goes very slowly (even for a single pic) and them times out and says unable to copy after a few minutes.

    I imagine I am missing some simple setting or mode that happens to default differently than on my other half a dozen android devices and I've just been lucky before.

    What can cause a file (I've tried from various PCs, other android device connected to PCs etc) to seem to start to copy correctly from source to destination, but never be able to complete?

    Love the new phone, but just can get any old photo favs over, and I'd really like to have them.

    All ideas welcome.
    Thanks
    Roger
    Try a different micro USB cable. That can make a HUGE difference. By default, it should just "work." Heck, it works on my Linux Mint 17 - the latest kernel with nothing special needed. Also no problem with Windows 8 Professional. If not the cable it must be a Windows 7 issue.
    09-29-2014 12:01 PM
  6. JaiMento's Avatar
    What USB Connection mode are you using?

    Edit: Also, it shouldn't need to be enabled, but have you tried enabling USB Debugging?
    09-29-2014 12:35 PM
  7. bassplayrguy's Avatar
    LG Suite works great for me. Transferred tons of photos, videos, and music quickly with no issues.
    09-29-2014 01:29 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-28-2014, 06:18 PM
  2. Replies: 1
    Last Post: 09-28-2014, 03:14 PM
  3. How can i install a APK without native file explorer ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2014, 03:06 PM
  4. How do I delete the Fifa 15 app?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2014, 02:38 PM
  5. How do I pair with Jabra Freeway?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2014, 02:33 PM
LINK TO POST COPIED TO CLIPBOARD