1. miczekif's Avatar
    Anyone know how to get voice input on the LG G3 keyboard?
    I have added it in the menu and activated everything but the handwriting pencil appears instead. Even after a long press on the "wheel", no voice key appears...
    Please...
    09-29-2014 06:23 AM
  2. ajp8806's Avatar
    Under language and input, is Google voice typing checked? That brings up the microphone.

    Posted via the Android Central App
    09-29-2014 10:51 AM
  3. miczekif's Avatar
    It is checked.
    Actualy voice typing works with another keyboard like Swiftkey ! So the problem is probably from the LG keyboard itself. Any idea?
    09-29-2014 11:14 AM
  4. Renato Hirsch's Avatar
    Hi,

    Just tap and hold the settings button on the keyboard and you will see the voice command button. It worked fr me

    regards,
    Renato
    10-01-2014 01:45 PM
  5. idon12no's Avatar
    I have aT-Mobile G3, and my voice option appears when I hold the button to the left of the space bar.

    T-Mobile G3
    10-01-2014 01:50 PM
  6. miczekif's Avatar
    Hi,

    Just tap and hold the settings button on the keyboard and you will see the voice command button. It worked fr me

    regards,
    Renato
    I have aT-Mobile G3, and my voice option appears when I hold the button to the left of the space bar.

    T-Mobile G3

    i am glad it works for you guys but in my phone it doesn't. Like I already said: there is no microphone when I press and hold the button.
    10-02-2014 08:36 AM
  7. justafew's Avatar
    Try this. Go to Settings, General, Language & Input.
    Then click on the gear/settings icon next to LG Keyboard. Then click on Keyboard Height and layout.
    Choose Bottom Row Keys
    In the upper section you will see your keyboard layout. Click on the Handwriting Icon on your layout and you will see a pop-up of options (Voice, Handwriting, Setting, Clip Tray). Click on Voice input. That adds the Voice as the primary option for that button.
    10-02-2014 01:10 PM
  8. miczekif's Avatar
    Try this. Go to Settings, General, Language & Input.
    Then click on the gear/settings icon next to LG Keyboard. Then click on Keyboard Height and layout.
    Choose Bottom Row Keys
    In the upper section you will see your keyboard layout. Click on the Handwriting Icon on your layout and you will see a pop-up of options (Voice, Handwriting, Setting, Clip Tray). Click on Voice input. That adds the Voice as the primary option for that button.
    I've done it before. I click on Voice but then I don't see it in the keyboard but the handwriting icon instead...
    10-02-2014 04:31 PM
  9. justafew's Avatar
    One last thing I can think of. Go to Settings, Apps and find the LG Keyboard. Clear the Cache and Data and then try the steps above again.
    10-03-2014 10:28 AM
  10. Keith McGee's Avatar
    I was missing mine to but google has integrated it into the google now structure so if you say ok google it will start listening, you contacts must be stored with google and you can then say text so n so and it will bring you into voice to text feature of the person you named. but the microphone is hidden in the settings button now and i dont like having to fumble while driving to get to it.
    12-11-2014 04:51 PM
  11. Barbara Cupples's Avatar
    I was having the same problem. I had to set the keybord to Google and select the Google voice search then go into setting and adjust the keyboard height and then once I push and held the gear it finally gave me the microphone. went to messages and checked it was there so then I went back to my setting and defaulted my keyboard back to lg keyboard and the microphone stayed. Hope this helps
    02-10-2015 11:16 AM
  12. Jace Nixon's Avatar
    I know that it works for the default messaging app. but im using the messenger app because that is the only app that i can customize text tones to specific contacts.

    So i tried the steps that you mentioned and it still kept showing me the pencil icon. is there another way that i can get the microphone using the messenger app?
    02-24-2015 02:46 PM
  13. Jace Nixon's Avatar
    I know that it works for the default messaging app. but im using the messenger app because that is the only app that i can customize text tones to specific contacts.

    So i tried the steps that you mentioned and it still kept showing me the pencil icon. is there another way that i can get the microphone using the messenger app?
    02-24-2015 02:47 PM
  14. Azaryahtt's Avatar
    Hi,

    Just tap and hold the settings button on the keyboard and you will see the voice command button. It worked fr me

    regards,
    Renato
    04-03-2015 10:39 PM
  15. Azaryahtt's Avatar
    Right on mate, it worked for me too , a bit weird form of activating this service but , at least now It fits my purpose , thanks for the tip
    04-03-2015 10:41 PM
  16. tardus's Avatar
    I just changed the setting to enable voice input with the Google Keyboard - voice input works great!
    The mic symbol is in the upper right of the keyboard.
    04-03-2015 11:40 PM
  17. litchie's Avatar
    my Google Voice typing on my LG g3 is terrible does anybody have a better option .please and thanks

    Posted via the Android Central App
    04-20-2015 01:13 PM
  18. Tosherooni's Avatar
    I have aT-Mobile G3, and my voice option appears when I hold the button to the left of the space bar.

    T-Mobile G3
    Thanks for that, easy when you know how!
    06-23-2015 03:49 PM
  19. Ivy Martinez's Avatar
    Thank You Renato Hirsch. Your suggestion worked for me.
    07-14-2015 08:24 PM
  20. AMAN SINGH19's Avatar
    Thanks a lot...
    11-08-2015 02:55 PM

Similar Threads

  1. Replies: 19
    Last Post: 12-06-2014, 03:13 PM
  2. Why isn't my wifi staying on when I put it on?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-21-2014, 07:01 PM
  3. Replies: 6
    Last Post: 10-06-2014, 08:04 AM
  4. Replies: 1
    Last Post: 09-29-2014, 02:27 PM
LINK TO POST COPIED TO CLIPBOARD