1. eagle_23's Avatar
    guys need help on this topic and i cant fix it. i'm using google chrome as my default browser. TIA...

    Posted via the Android Central App
    10-02-2014 07:54 PM
  2. Joltcola1234's Avatar
    Are you clicking on the links from Facebook? I noticed that since Facebook switched to opening web links through there own service embedded video has been kind of sketchy. Though I think in the last update my links seem to be opening in Chrome again...
    10-02-2014 08:09 PM
  3. eagle_23's Avatar
    yes i do click links from facebook. how did u do it? thanks...

    Posted via the Android Central App
    10-02-2014 10:02 PM
  4. eagle_23's Avatar
    oh and btw, just found out that i cant play youtube videos also from other websites...argh..

    Posted via the Android Central App
    10-02-2014 10:11 PM
  5. eagle_23's Avatar
    for some reason links are opening in chrome again i just had to clear some browing history. weird but works now...

    Posted via the Android Central App
    10-02-2014 10:47 PM

Similar Threads

  1. Replies: 2
    Last Post: 10-20-2014, 02:30 PM
  2. Why have my Weather Loops stopped working?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-10-2014, 12:15 PM
  3. Replies: 1
    Last Post: 10-02-2014, 10:20 PM
  4. Replies: 1
    Last Post: 10-02-2014, 07:41 PM
  5. Yes, why is my battery draining so fast?
    By ittiandro in forum Ask a Question
    Replies: 1
    Last Post: 10-02-2014, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD