1. BCWARE's Avatar
    So I was out of town for the weekend, so I went in and turned off my 'push' setting for work emails so I could detach, changing it to manual update. When I went back in to turn push back on....it won't let me, doesn't even give me that option. So I unattached my account, re attached it...same thing....anyone have a clue how to fix this??
    11-25-2014 11:04 AM
  2. HaveFaith101's Avatar
    Hey man. Had this same problem too... If its not fixed already, go to: Settings - Accounts and Sync - tick the auto-sync box.

    Your email server should be listed below this box along with certain other Apps (news etc.) and this should fix it.

    Posted via the Android Central App
    12-14-2014 07:37 PM

Similar Threads

  1. How can I easily change the interruptions level?
    By Bob10110110001 in forum Android 5.0 Lollipop
    Replies: 6
    Last Post: 12-02-2014, 03:08 AM
  2. Moto X MotoMaker shipping from China Now!
    By Officialxian in forum Moto X (2014)
    Replies: 13
    Last Post: 11-26-2014, 04:15 AM
  3. Can I do a factory reset on my samsung s3 from download mode?
    By dslewis4life in forum Ask a Question
    Replies: 1
    Last Post: 11-25-2014, 11:18 AM
  4. How to unlock my phone?
    By sakshi chamoli in forum Ask a Question
    Replies: 1
    Last Post: 11-25-2014, 11:10 AM
  5. What is the best speech to text application for Galaxy Xcover 2?
    By Harvey Langley in forum General Help and How To
    Replies: 0
    Last Post: 11-25-2014, 10:41 AM
LINK TO POST COPIED TO CLIPBOARD