1. CTalman's Avatar
    Since i updated my LG G3 (UK) to android 5.0 I've experienced problems when using Google Play Music.
    I'm a subscriber to google play music and have various albums downloaded to my phone but since the update it won't play any downloaded albums unless I'm connected to wi-fi.
    Has anyone else experienced this problem or know of anyway to resolve this?
    Thanks.

    Posted via the Android Central App
    12-21-2014 02:51 PM
  2. belodion's Avatar
    Welcome to AC and the G3 forum.

    Have you tried Clear Cache or Uninstall Updates in that app?

    Posted via the Android Central App
    12-21-2014 03:12 PM
  3. CTalman's Avatar
    Thanks.

    Uninstalled updates and cleared cache but unfortunately this problem remains.

    I'm guessing it must be more to do with the LG g3 android L update??

    Although I'm very surprised that I haven't seen others complain of this issue??

    Posted via the Android Central App
    12-22-2014 01:12 AM
  4. belodion's Avatar
    I'm also a UK user, unlocked, but don't use that app I'm afraid, so can't comment.

    Posted via the Android Central App
    12-22-2014 07:05 AM
  5. Klotar's Avatar
    I know you mentioned that you are in the UK, but is your G3 branded to one of the UK carriers or is it one of the international models being used on one of the UK carriers? Often what happens after an update, especially if you are not using a carrier branded phone on the same network as the carrier, is you lose your APN settings. You may have to google your APN settings for your network and set them accordingly.

    In the meantime, can you give us your carrier name, what model of G3 you are using and your Android software build number (Settings, About Phone, Software Information, Build Number). Actually, the build number should tell us what device model you have, so if you confirm your carrier, possibly someone else here can give you the APN settings (if that is the issue) -- all I can think of offhand.

    Edit: after re-reading your post, perhaps I'm on the wrong track. Is it ONLY Google Music that you are having trouble with (only works on wi-fi)? Is MMS, email, browsing, etc. all working okay? If so, then I don't think the APN is the issue -- sorry about that.
    12-22-2014 07:43 AM
  6. George H Martin's Avatar
    I'm a UK subscriber of Google Play Music using the LG G3 running lollipop. Haven't had any issues so far. Have you tried syncing and backing up your Google account?

    I've had issues with Google Play in the past with major OS upgrades. I found that removing and re-adding my entire Google account usually solves most Google Play issues.
    12-22-2014 09:56 AM
  7. Wikh's Avatar
    For me it's working but it's so laggy since lollipop.
    12-22-2014 03:25 PM
  8. CTalman's Avatar
    Thanks for all the responses guys. Much appreciated.
    My phone is the UK/Eur version bought from giffgaff using them as a carrier which is basically O2.
    I tried uninstalling updates, unsynching downloaded music, re-downloading music to name a few. None seemed to work.
    I took the opportunity to seize a deal on Spotify instead. The deal was 3 months for the price of one and seeing as my Google Play Music pass was a 1st month trial I didn't lose out on that either!
    Ok, so there's still mystery surrounding why it didn't work but I don't need to worry about that for now!
    One other question for you guys is for those that have the android 5.0 update have you completed a factory reset after? I haven't yet but this does seem to be a common thing I keep reading about in different forums....

    Posted via the Android Central App
    12-22-2014 05:31 PM
  9. stmax's Avatar
    Hello... I am in Canada running an unlocked d855. I recently received the ota L update. I also have the Google play music subscription.

    Just now I tried to play a downloaded album via Bluetooth on Google Play Music in my vehicle and it wouldn't play. When I launched BT media in my Ford the default music player started playing one of the 3 built in lg themes. I stopped it and then tried to play GPM. The app launched... I hit play but the slider showing the progress of the song was frozen and there was no music.

    This is the first time I tried playing since the update off of Wi-Fi so didn't know about this till now. My whole music collection is on GPM so would like to figure this out. I will keep fiddling.

    Posted via the Android Central App
    12-23-2014 08:46 AM
  10. scgf's Avatar
    I'm in the UK. I flashed Lollipop ensuring I did a clean install, wiping everything first. I have had zero problems and Play Music works fine for me with and without wifi.

    I think you should do a factory reset. Those complaining of problems seem to have done an OTA update which means a lot of KitKat baggage is still on their phones. KitKat to Lollipop is a pretty major upgrade.
    12-23-2014 04:11 PM
  11. CTalman's Avatar
    I've completed a factory reset. Although fruatratingly i ended up with many apps that had the android robot as an icon as opposed to the actual icons (not that this was difficult to sort out). A few uninstall and installs later and my phone is back to how it was before.
    I did back the phone settings, apps etc up using LG backup before the reset and then used that to bring my phone back to how it was previously (would that be recommended)? But hey, its all ok now.
    But i have just tried Google Play Music and still experiencing the same issue. Interesting to hear that someone else is finding the same problem too.
    Anyway, this is less of an issue for me now as i have defected to spotify which is working without issues (and for the deal of buy 1 month get 2 free the choice was easy!).
    Thanks again for your responses.

    Posted via the Android Central App
    12-24-2014 01:29 AM
  12. adumr's Avatar
    I have the same issue. Uk bought from giffgaff and my downloaded albums wont play. So frustrating as my car doesnt have a cd player. Tried a factory reset and still that same. Some albums work but most dont.

    Posted via the Android Central App
    12-24-2014 03:24 AM
  13. CTalman's Avatar
    Such a random problem!
    Do what I did adumr and move to spotify. See if you can get the buy 1 month get 2 free offer.
    If you do work out how to fix the Google play music issue please let me know.
    Cheers.

    Posted via the Android Central App
    12-24-2014 10:15 AM
  14. adumr's Avatar
    If i leave google play I'll loose the 6.99 offer. I wish i could roll back from this "update"

    Posted via the Android Central App
    12-24-2014 04:46 PM
  15. belodion's Avatar
    I haven't done a Factory Reset after Lollipop although I did do one on my Nexus 5 after it. I did it mainly because of reduced battery life but it hasn't really made a difference. It also took a long time to set up everything the way I like afterwards....you tend to forget various details and it took me ages to work out how to stop keyboard vibrate for example. But at least you know you've tried.

    Posted via the Android Central App
    12-24-2014 05:18 PM
  16. SpectralMeat's Avatar
    I am in Canada and have the International version of the LG G3 (D855)
    Because it is unlocked I've had to enter all the APN setting manually in order to make the mobile data work.
    My Google play music was playing fine when on Wifi but as soon as I've switched to mobile network I was having issues like everyone else here. Did the clear cache, factory reset everything that was suggested nothing solved the issues.
    Everything worked fine in KitKat but not in Lollipop

    I went into my APN settings and got rid of the proxy server and port settings. Google Play Music works again flawlessly.
    Hope this helps for anyone.

    Cheers
    12-26-2014 08:03 AM
  17. stmax's Avatar
    I went into my APN settings and got rid of the proxy server and port settings. Google Play Music works again flawlessly.
    Hope this helps for anyone.
    Worked for me... Thank you!

    Posted via the Android Central App
    12-26-2014 08:07 PM
  18. Ja Benson's Avatar
    i have a lg g3 D855 unlocked 32gb version, i have had this problem where i cannot click on the music i want to play the selection is completely unresponsive, although restarting the device seems to get rid of the problem until it comes back i had this problem on two fresh installs of CM12 and Stock 5.0.2 and also on unrooted stock any response will be appreciated thanks.
    04-16-2015 12:42 PM
  19. Ledsteplin's Avatar
    Thanks.

    Uninstalled updates and cleared cache but unfortunately this problem remains.

    I'm guessing it must be more to do with the LG g3 android L update??

    Although I'm very surprised that I haven't seen others complain of this issue??

    Posted via the Android Central App
    We have an LG G3 with the Play Store gone. Facebook issues. Laggy Chrome. Etc


    Sent from my ancient but trustworthy iPhone 5. ☮
    04-16-2015 04:22 PM
  20. Ledsteplin's Avatar
    We have an LG G3 with these same issues. The Play Store seems to have gone. Facebook issues. Laggy Chrome!
    04-16-2015 04:27 PM
  21. 36macky's Avatar
    I am in Canada and have the International version of the LG G3 (D855)
    Because it is unlocked I've had to enter all the APN setting manually in order to make the mobile data work.
    My Google play music was playing fine when on Wifi but as soon as I've switched to mobile network I was having issues like everyone else here. Did the clear cache, factory reset everything that was suggested nothing solved the issues.
    Everything worked fine in KitKat but not in Lollipop

    I went into my APN settings and got rid of the proxy server and port settings. Google Play Music works again flawlessly.
    Hope this helps for anyone.

    Cheers
    This worked for me in the u.k. i was using automatic giffgaff apn settings. Removed the proxy and port settings now its working. Thanks 😄
    05-28-2015 02:34 PM
  22. Miquel Serna's Avatar
    awesome duuude
    12-23-2015 06:15 AM

Similar Threads

  1. Why aren't my MMS coming in or downloading?
    By erod914 in forum Google Nexus 5
    Replies: 13
    Last Post: 01-05-2017, 08:39 AM
  2. Replies: 2
    Last Post: 04-29-2015, 10:04 AM
  3. Replies: 1
    Last Post: 02-25-2015, 08:04 AM
  4. Why isn't my Sprint HTC One M7 connecting to anything through usb?
    By ccassity96 in forum General Help and How To
    Replies: 4
    Last Post: 12-21-2014, 07:12 PM
  5. Why is my music skipping?
    By Vaughn Limon in forum Ask a Question
    Replies: 1
    Last Post: 12-21-2014, 03:53 PM
LINK TO POST COPIED TO CLIPBOARD