1. blackdogAC's Avatar
    I set up the on-board remote control app last week.
    Now I have two lockscreens when activating the device. One, my normal one with the circle clock. and another, with a "play" symbol and a "pause" symbol. I'm assuming this was a result of activating the remote control app.
    I have gone to Settings\Display\Lock Screen and made sure "Widgets on Lockscreen" are disabled.
    In the remote control app, under settings, I have disabled "add widget to lockscreen" and the "home" thing.
    to no avail. Is there a way to eliminate this second lock screen?
    thanks.
    12-31-2014 12:50 PM

Similar Threads

  1. LG G3: Wireless charging notification
    By murof in forum LG G3
    Replies: 2
    Last Post: 01-04-2015, 11:00 AM
  2. Replies: 4
    Last Post: 01-03-2015, 07:49 AM
  3. lg g3 issue phone is rooted
    By alexz310 in forum LG G3
    Replies: 7
    Last Post: 01-03-2015, 02:28 AM
  4. Replies: 2
    Last Post: 12-31-2014, 05:22 PM
  5. Replies: 1
    Last Post: 12-31-2014, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD