1. paulhead's Avatar
    So I'm copying and pasting my videos and pictures from my phone (plugged in to windows 7 desktop) and I'm getting the sound but not the video, pictures are transferring fine. I've always done it like this with my Samsung S4 and never had a problem.
    02-18-2015 11:42 AM
  2. the_newnormal's Avatar
    Your method seems fine to me. Perhaps try viewing them with VLC. If that doesn't work then there's something funny going on
    02-18-2015 01:34 PM
  3. paulhead's Avatar
    Your method seems fine to me. Perhaps try viewing them with VLC. If that doesn't work then there's something funny going on
    VLC?
    02-18-2015 01:52 PM
  4. paulhead's Avatar
    And also I'm viewing the videos fine on my Google+ acct (Auto Backup) but vids would download from there either
    02-18-2015 01:56 PM
  5. russnash's Avatar
    VLC?
    VLC is VideoLAN, you can grab it here:

    http://www.videolan.org/vlc/index.html

    It's a pretty darn good video player that is compatible with lots of formats.

    Posted via the Android Central App
    paulhead and the_newnormal like this.
    02-18-2015 05:06 PM
  6. paulhead's Avatar
    VLC is VideoLAN, you can grab it here:

    VideoLAN - Official page for VLC media player, the Open Source video framework!

    It's a pretty darn good video player that is compatible with lots of formats.

    Posted via the Android Central App
    So I tried what you suggested and it didn't work, the picture would just freeze but I'd here the sound. Same thing opening it in Quiktime. Then I tried everything HERE: https://social.technet.microsoft.com...m=w7itpromedia to no avail. But what I found was that I was filming in 3840x2160 and wondered if it was too much for my graphics card? So I filmed something in 1280x720 and it worked. So it's my graphics card then? I have a 2011 Dell with a ATI Radeon HD4200
    02-19-2015 10:56 AM
  7. russnash's Avatar
    So I tried what you suggested and it didn't work, the picture would just freeze but I'd here the sound. Same thing opening it in Quiktime. Then I tried everything HERE: https://social.technet.microsoft.com...m=w7itpromedia to no avail. But what I found was that I was filming in 3840x2160 and wondered if it was too much for my graphics card? So I filmed something in 1280x720 and it worked. So it's my graphics card then? I have a 2011 Dell with a ATI Radeon HD4200
    I would say that it's more than likely the 3840x2160 resolution that was the issue, some codecs have issues with particular resolutions for some reason. Perhaps they just aren't written with enough buffer space. Usually, as a rule of thumb, if VLC cannot play it then that's a jaw dropper.

    Glad you got it sorted though!
    paulhead likes this.
    02-19-2015 12:27 PM
  8. the_newnormal's Avatar
    I can't view your link so apologies if you've already covered this.

    I'm inclined to think it's a CPU issue. Maybe one of these tweaks will help:

    Fix for VLC Skipping and Lagging Playing High-Def Video Files
    02-19-2015 02:52 PM
  9. KeepItReal's Avatar
    Go to your manufacturers web site and see if there is a new driver installation.

    Posted via the Android Central App
    02-19-2015 08:44 PM
  10. low_battery's Avatar
    same exact issue i converted VOB video files from dvd to mp4 in a avi container and mp3 audio, using a program called handbrake. The videos playback perfectly fine on Win7 pc with mpeg4 codecs installed. There is absolutely no good reason for any troubles at all, and yet my lg piece of **** g3 complains cannot play this type with the stock video player. the sony xperia z3 has no trouble with a wide range of video types, is it really so hard for lg build better codec support into the stock player? should be no need for VLC, which in my honest opinion also sucks and is nothing like its pc counterpart which actually is worth its weight at least in a windows enviornment, on android it is a whole other story.
    02-25-2016 10:50 AM
  11. Ian Nova's Avatar
    Great... After all the months this is the problem. Well, at least now I know what the problem was. So, now what do I do? I have all these videos in UHD. I'm not necessarily looking for a player but an editor . I've been using windows movie maker which is fine. I stopped making videos because I didn't know what the problem was. I'd still like to use all these UHD videos so how do I get my computer to work with these?
    07-03-2016 06:11 PM

Similar Threads

  1. What is the point of a SD Card? How do you move apps to it?
    By Danandroidandroid in forum Ask a Question
    Replies: 2
    Last Post: 02-18-2015, 07:21 PM
  2. Replies: 1
    Last Post: 02-18-2015, 12:08 PM
  3. I need to know all on device (apk) root methods
    By TheGeneralHackr in forum Ask a Question
    Replies: 0
    Last Post: 02-18-2015, 11:26 AM
  4. Replies: 1
    Last Post: 02-18-2015, 11:13 AM
LINK TO POST COPIED TO CLIPBOARD