1. jtrains's Avatar
    I just switched to the LG G3 from the iPhone 5, so did my husband. We regularly group message 2 iPhone users, so when we tried to start a new conversation, my husband can see all the messages but I can not. Sometimes I'll get a new text from "Anonymous" saying "message not found" and it seems like it happens when my husband messages the group. Why is it functioning properly for his phone, but not mine? This morning I got the same message from Anonymous and my husband did not text the group, so now I'm obviously missing out on messages!! This is so frustrating! I have iMessages turned off on my old iPhone, the iPhone users have group text and SMS turned on on their phones, they've reentered our contacts, we're using the stock messaging app on the LG. I don't know what to do. And it's totally inconvenient to ask all my iPhone using friends to text through WhatsApp or any other app.
    02-20-2015 11:37 AM
  2. UJ95x's Avatar
    Welcome to AC
    Does it make a difference if you start the group message instead of them or vice versa?
    02-20-2015 11:43 AM
  3. jtrains's Avatar
    I can get the messages from the iphone users if they start the convo, but my husbands texts don't show up and comparing it to my husbands phone, not all messages from the iphone users were there. so i deleted the convo and started a new one myself then nothing worked!
    02-20-2015 11:48 AM
  4. UJ95x's Avatar
    Hmm, may have something to do with you having an iPhone before. Have you removed your number from Apple's iMessage service?
    https://selfsolve.apple.com/deregister-imessage
    Biggnaa20 likes this.
    02-20-2015 11:50 AM
  5. jtrains's Avatar
    I turned off iMessage on my old iPhone, is there an extra step I'm missing?
    02-20-2015 11:53 AM
  6. UJ95x's Avatar
    OK, that should have taken care of it. I'm assuming your husband did the same?
    02-20-2015 11:55 AM
  7. icu's Avatar
    Not sure if this will help you or applies since you actually seem to be getting some messages. Maybe just make sure you "deactivate iMessage from Apple's servers".
    Not getting texts after switching from iPhone to Android? Here's how to turn off iMessage and fix it! | iMore

    My other recommendation would be to try a different SMS client. Are you using the stock LG text application? Whatever you are using try using something else to see they get the same issues:

    Try Hangouts (I like it, but some prefer to have a separate SMS app) or Textra is very popular.
    https://play.google.com/store/apps/d...m.textra&hl=en
    UJ95x likes this.
    02-20-2015 11:55 AM
  8. jtrains's Avatar
    Yep, maybe it just takes a few days to register?
    02-20-2015 12:01 PM
  9. xocomaox's Avatar
    Yep, maybe it just takes a few days to register?
    It could take up to a week or two, actually.
    02-20-2015 12:06 PM
  10. jtrains's Avatar
    rawr! ok, i'll keep trying. Thanks for the info everyone!
    UJ95x likes this.
    02-20-2015 12:14 PM
  11. UJ95x's Avatar
    rawr! ok, i'll keep trying. Thanks for the info everyone!
    Let us know if it works
    02-20-2015 12:16 PM
  12. gtcharlie's Avatar
    Coming from the iPhone world I had exactly the same problem. And waiting a couple of weeks definitely did not solve the problem for me using the stock app. Switched to Textra and the problem was basically solved. There is still the rare time when I do not receive a group text but it seems limited to one iPhone user. Otherwise everything shows up pretty much just as it did when using an iPhone. If you do give Textra (or some similar app) a shot make sure you go into the settings and use MMS for group texts. That was a necessary step for me.
    UJ95x and jtrains like this.
    02-20-2015 12:49 PM
  13. jtrains's Avatar
    Seems like the Textra app is the way to go. Although when I start a group message with the 2 iphone users, they said they received my message non stop over and over again until I rebooted my phone! So I had them start the group and it's working...very very strange. But I guess this will work for now. Ugh!
    02-20-2015 03:29 PM
  14. nevergoingback's Avatar
    I was having the same issue with my friends and group texts. I used to have an iPhone and I too disable iMessage before diabetes g the phone. The problem was with the iPhone user. They had to make sure under message settings they had to make sure "send as SMS" , "mms messaging", and "group messaging" are all turned on. On top of that they deleted my contact info and added it back in making sure my phone number was under mobile instead of iPhone. This worked and now we are texting with no problems!!!
    10-05-2015 09:53 PM

Similar Threads

  1. need help with this android forum
    By Rmbrown1964 in forum Samsung Galaxy Note 4
    Replies: 12
    Last Post: 02-20-2015, 07:23 PM
  2. Replies: 1
    Last Post: 02-20-2015, 11:52 AM
  3. Is there already a torch app on the Samsung Galaxy Note 2?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-2015, 11:46 AM
  4. Replies: 1
    Last Post: 02-20-2015, 11:40 AM
  5. Replies: 1
    Last Post: 02-20-2015, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD