1. robert1732's Avatar
    i have a unlocked lg g3 from veriIzon on metro pcs, it came with 4.4 kitkat and everything worked fine , my 4g worked and data , basically everything, yesterday i updated it to 5.01 lollipop using the verizon software tool, now i cant send text, i could receive them but not send , everything else still works fine, i just cant send text,

    Please help
    04-19-2015 04:00 PM
  2. Raptor007's Avatar
    Before and/or immediately after any major OS change KK to Lollipop you should do a full factory reset, to insure everything is as it should be. Also you may need to check with your carrier to make sure the APN settings are correct. Since this is a Verizon phone on MetroPCS and it will work it may need some minor tweaks.
    Hypnotoadd likes this.
    04-23-2015 08:02 PM
  3. KeepItReal's Avatar
    You can also try changing from the stockock app, to Verizon's Message +. See if that clears things up. Wipe cache. If all else fails, backup everything avg Factory Reset (using the key method, not settings, backup& reset, Factory Reset)

    Posted via the Android Central App
    04-24-2015 06:33 PM
  4. jrodjrxbox's Avatar
    I know this old but did you ever get this resolved

    Posted via the Android Central App
    10-01-2015 04:41 PM

Similar Threads

  1. Why has my HTC One S sound all of sudden not working?
    By AC Question in forum HTC One S
    Replies: 1
    Last Post: 04-20-2015, 01:08 AM
  2. Replies: 5
    Last Post: 04-19-2015, 05:40 PM
  3. Could my phone be dead?
    By Mayank Tiwari in forum General Help and How To
    Replies: 1
    Last Post: 04-19-2015, 04:33 PM
LINK TO POST COPIED TO CLIPBOARD