1. Ian Legate's Avatar
    When i press to activate Voice to text on my LG keypad the mic opens but then I keep getting "Can't Open Microphone" above the mic logo . Just below that but faded out text is "Try Again" below that is the Microphone Icon and below that is the the word/logo: I am using the swifkey keyboard but it was working with this and when I use the google keyboard ...same problem
    Other than that nothing. no suggestions , nada
    Please advise
    Thanks
    Ian
    05-08-2015 07:59 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Does rebooting the device help?
    05-08-2015 09:08 AM
  3. Ian Legate's Avatar
    no I have tried that its the google microphone . i hate typing so I always press the microphone button on the keyboard and do voice to text.
    About a week ago it stopped working and there is no redirect or suggestions
    05-08-2015 10:15 AM
  4. Golfdriver97's Avatar
    Have you tried a different keyboard?

    From an AOSP M8
    05-08-2015 04:21 PM
  5. Ian Legate's Avatar
    yes goldriver I have tried the google keyboard, swiftkey and LG. no luck. I contacted LG support and they told me I'd have to format my phone. That seems to be a popular answer with customer support no matter what company PC or Mobile
    Can I back up my apps as well as info , music,etc? Before formatting?
    LG support did not offer any help other than "format it" and I would lose everything on my phone!
    05-14-2015 07:43 PM
  6. KurtWM's Avatar
    this happened to me shortly after I installed another app which uses the microphone. Apparently the app does not "release" the microphone when i close it. Try doing a long press on your home button, which will bring up a list of all the running applications and hit close all. Then try using the microphone again. This works in my case. The app in question in my case is "Dragon."
    06-19-2015 01:06 PM

Similar Threads

  1. Replies: 16
    Last Post: 07-14-2018, 01:33 AM
  2. Replies: 1
    Last Post: 06-09-2016, 12:30 PM
  3. can my s5 charger fit new note 4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2015, 08:33 AM
  4. My galaxy s4 will not respond to my computer
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-08-2015, 07:41 AM
LINK TO POST COPIED TO CLIPBOARD