1. JackieLG's Avatar
    I have an LG G3 on AT&T. I recently bought an OEM spare battery on eBay for when I am traveling and need to change mine out. It looked just fine and I used it a few times successfully. A few days ago my battery was dying and so I switched it for the eBay battery and when my phone turned back on it said "No Service" and wouldn't connect to anything (WiFi still worked). I waited a few minutes but still wouldn't work. Switched back to original battery and found a wall charger. Even after I powered up using the original battery, phone still said "No Service" and would not connect. I checked the SIM card and everything, no luck. After charging for about 20 minutes the service came back and all was normal again. Today I tried the spare battery again when my original got low. SAME thing happened, phone working fine all day then once I switch to the eBay battery, "No Service". I switched back to my original battery hoping it would do like it did before and find the service eventually. It's been 20-30 minutes and still no service on original battery. I have it charging in the wall to see if that will help re-connect.

    Has anyone experienced anything like this? Or have any ideas of what to do? I have reset it a few times, no luck there. Not sure what else to try...

    Under "About Phone"--"Network" it says:
    Network: Searching for Service
    Signal Strength: 0 dBm 0 asu
    Mobile Network Type: Unknown
    Service State: Out of Service
    Roaming: Not Roaming
    Mobile network state: Disconnected
    IP Address: Unavailable

    HELP!!
    05-15-2015 05:38 PM
  2. Bob61's Avatar
    Might check that SIM card in properly seated.
    05-15-2015 06:04 PM
  3. belodion's Avatar
    Welcome to the G3 forum.

    Also, what is your mobile signal strength normally like? ....Judging not necessarily by the fancy figures in About Phone, but just by the indication in the status bar?

    Posted via the Android Central App
    05-15-2015 06:08 PM

Similar Threads

  1. Replies: 12
    Last Post: 07-02-2015, 10:59 PM
  2. Me no like lollipop
    By J-Dam in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 12
    Last Post: 05-31-2015, 01:13 PM
  3. Settings button on phone no longer takes me to settings
    By sheryltoo in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 05-16-2015, 05:52 PM
  4. Replies: 1
    Last Post: 05-16-2015, 02:23 AM
  5. Why don't I have a Samsung keyboard application - S3?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 05-15-2015, 04:41 PM
LINK TO POST COPIED TO CLIPBOARD