1. kaleb.stillwell's Avatar
    My brand new G3 worked fine, until I installed the update.
    I got it yesterday and it worked fine, then I installed the update, now it says 'Internet is unavailable on _______' when I connect to wifi, and the mobile data doesn't work at all. I spent an hour at the sprint store earlier today, and they ended up replacing the phone. Well, the new one did exactly the same thing. I'm at a loss as to how to fix it, and I'd rather not deal with sprint again. If anyone knows of a way to help I'd greatly appreciate it.

    Edit: I got the phone in store, it worked fine up until I got home and installed the update.
    05-21-2015 05:05 PM
  2. B. Diddy's Avatar
    Did they mail the replacement phone to you, or did they give it to you at the store? If you're willing to bring it back again. then make sure you turn on and set up the replacement phone right there in the store, to see if the same problem persists.

    VoLTE (Voice over LTE) settings can sometimes cause weird things like this, especially in areas where VoLTE isn't yet set up. See if there are any related settings, and try turning off VoLTE.
    05-21-2015 05:09 PM
  3. rcollins00153's Avatar
    Did you upgrade from another phone. If so what Did you get your new phone from Best Buy. If yes to these I might be able to help

    Posted via the Android Central App
    05-21-2015 09:47 PM
  4. KillerAJD's Avatar
    **Went ahead and reinstalled the default (ZV4.04?) firmware and that seems to have at least got the phone working again. I'm debating on whether to try and install the Lollipop update again, just to see if something different happens, but then again, it seems like people are having issues with that firmware in general**

    Ugh, I'm having the same damn issue with my mother's phone. Got it yesterday at Best Buy (phone was $1, and they gave you a $200 gc, why not?), set everything up, it work great, but before I gave it back at the end of the night, it had an update available. I told her to just do it in the morning after the phone had charged. I was woken up this morning by here because it had stopped connecting to our wifi and won't keep a data connection. Did a factory reset and wiped the cache and still nothing. This piece of **** is driving me bonkers.
    05-23-2015 01:18 PM
  5. BHook's Avatar
    Same problem here - some kid cracked my screen today and i had to get a new G3. Now going through this rigamarole to get a working phone.

    Trying this first found on sprint support Troubleshoot_issues_related_to_data_connectivity_and_your_LG_G3/
    05-23-2015 09:44 PM
  6. Christopher Lipscomb1's Avatar
    Have had the same problem for a few weeks on both my phone and my wife's. Sprint tried everything to no avail. They did say that LG is working on a software issue for the next update, but I eventually found another thread that suggested the Data Optimizer may be the problem. It seems that this was the solution for me.

    Go to Settings
    Go to Apps
    Select Data Optimizer
    Select Uninstall Updates
    Select Force Stop
    Select Disable

    I also rebooted for good measure.
    06-09-2015 02:32 PM

Similar Threads

  1. Alpha Speaker and Mic ...
    By tranc3lucent in forum Samsung Galaxy Alpha
    Replies: 1
    Last Post: 05-30-2015, 05:59 PM
  2. S5 bluetooth car issue..need help!
    By inlandknight in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-21-2015, 11:11 PM
  3. Replies: 3
    Last Post: 05-21-2015, 07:04 PM
  4. contacts not syncing between gear s and galaxy s5
    By comfort80 in forum Samsung Gear S
    Replies: 2
    Last Post: 05-21-2015, 06:37 PM
  5. Replies: 1
    Last Post: 05-21-2015, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD