1. AC Question's Avatar
    I tried to root my phone to factory setting because for some reason my phone went of and wont start up and keep flashing on/off. I tried using the stock ROM, but failed. Now the phone wont go to download mode as I wanted to flash again, it only shows the LG logo and goes off after like 3 seconds. Is there anyway that i can this phone work again?
    Thanks
    06-18-2015 09:33 AM
  2. xocomaox's Avatar
    Can you hold down the power button and the volume down button until you see the recovery screen? You may have to let go of power once you see the LG screen and then press it again, depending on your model.

    You should pull the battery, wait, and then put it back in and try again.
    06-18-2015 12:14 PM
  3. Deeeno's Avatar
    thanks. I tried, it goes directly to the firmware update page. but when I try to flash it, it seems like the phone wont connect to the computer and display says something about "user B0"
    06-18-2015 07:58 PM
  4. xocomaox's Avatar
    Make sure your drivers in windows are correct and working. The phone can be very picky about this.

    Are you using the LG Flash Tool from here?

    http://forum.xda-developers.com/show....php?t=2785089
    06-18-2015 08:09 PM
  5. Deeeno's Avatar
    it is the correct driver. I used .tot file instead of .kdz. is it different? I bought the phone overseas and it is European.
    06-18-2015 11:48 PM
  6. xocomaox's Avatar
    it is the correct driver. I used .tot file instead of .kdz. is it different? I bought the phone overseas and it is European.
    Both methods should work, they are just different slightly. I have not seen the error you're describing, though. I'm not sure what might be wrong. Bad download of the image? Bad hardware possibly? It is hard to say, I wasn't able to find error codes for that software.

    You're absolutely sure you have the right image for the right model phone?
    06-19-2015 06:11 AM
  7. Deeeno's Avatar
    Yes, I am sure. The phone is D855 (16GB). I think the problem now is the phone wont connect to the computer and I have tried reinstalling the driver over and over again. Still the computer doesn't recognize the the connection.
    06-19-2015 10:15 AM
  8. xocomaox's Avatar
    Yes, I am sure. The phone is D855 (16GB). I think the problem now is the phone wont connect to the computer and I have tried reinstalling the driver over and over again. Still the computer doesn't recognize the the connection.
    Do you have any other machine to test it on? It sounds like the phone might be savable, once we get over the connection issue.
    06-19-2015 11:24 AM
  9. Deeeno's Avatar
    I think that's the major problem for now. Every time I connect to the computer, the screen goes directly to that firmware update page. I haven't tried on another computer yet, I will try it on my friend's I will let you know!
    xocomaox likes this.
    06-19-2015 03:02 PM
  10. leegreg81's Avatar
    Put your phone into download mode by disconnecting the USB cable and powering it off, leave for a few seconds then while holding VOLUME UP insert the USB cable into the phone, this will enable DOWNLOAD MODE at which point the LG flash tool should be able to connect to the device - you'll know when it has because you'll see a COM port displayed along with an activity window.
    06-20-2015 11:36 PM
  11. Deeeno's Avatar
    I have tried on other computer, I finally able to flash until it says "pass" after the screen shows "3" I pull the battery out and put back in, the phone wont start when I turn it on sometimes it is stuck in LG logo mode, and sometimes wont start at all.
    06-22-2015 10:26 AM
  12. leegreg81's Avatar
    Check your Windows drivers for your device and make sure you're using the stock image that's appropriate for it.
    06-25-2015 05:40 AM
  13. xocomaox's Avatar
    I have tried on other computer, I finally able to flash until it says "pass" after the screen shows "3" I pull the battery out and put back in, the phone wont start when I turn it on sometimes it is stuck in LG logo mode, and sometimes wont start at all.
    I just recently flashed my phone back to stock because I needed to get the thing replaced under warranty.

    The end of my process I received the same message as you did. However, when i start the phone up it works without issues. Perhaps there still is an issue with connectivity, but if you see the LG Flash tool doing stuff after hitting the Go button... then it must be moving the data over. If that is the case, then I would suspect again the tot you are pushing might be corrupt or incorrect for some reason.

    If you do not see the activity after hitting Go.. then check to see if the LG Modem Device MTP driver is showing cannot start or some other such problem. I've ran into this before and resolved it with a driver update.

    EDIT: here is the file that helped me connect my device: https://www.dropbox.com/s/vr0706jwby...ppk12.exe?dl=0
    06-25-2015 02:44 PM

Similar Threads

  1. Does it matter what 10.1 screen I use to replace an old one?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 06-19-2015, 02:01 AM
  2. Replies: 7
    Last Post: 06-18-2015, 10:54 AM
  3. Replies: 1
    Last Post: 06-18-2015, 10:02 AM
  4. Replies: 0
    Last Post: 06-18-2015, 09:28 AM
  5. S3 on cm11 does not boot after empty battery(though it's charged now :D)
    By bigjakedumper in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 06-18-2015, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD