1. AustinHans's Avatar
    Hey all,

    So ever since I updated to Lollipop in March (I'm with MTS) my Bluetooth audio with my pioneer double din stereo in my truck only works for about it a minute and a half then the signal seems to go weak and it gets really choppy and skips really bad. If I pause the song and wait 30 seconds itll sound fine again but only for about another minute and a half. Bluetooth audio works fine with my little Bluetooth speaker. Anyone else ever had this?

    Posted via the Android Central App
    07-17-2015 09:41 AM
  2. AustinHans's Avatar
    I should add that I've tried resetting the phone, turning WiFi off, and disconnecting and reconnecting my phone to this stereo.

    Posted via the Android Central App
    07-17-2015 09:51 AM
  3. supersneak's Avatar
    Hello AustinHans

    This seems to be a Lollipop problem afflicting a number of different devices including LG, Samsung and HTC phones. Hopefully it will be fixed in Lollipop 5.1 or M - whichever is released first.

    What app are you using for music?

    Poweramp has a number of settings which may help reducing the stutter issue.

    In Audio Advanced Tweaks I have set Audio Buffer Size to +750ms, Audio Thread Priority to Highest and set Headset/Bluetooth to High Priority. These settings have greatly reduced the occurrence of any stutter on my G3.
    07-20-2015 10:08 AM
  4. UberTechc4's Avatar
    Hello AustinHans

    This seems to be a Lollipop problem afflicting a number of different devices including LG, Samsung and HTC phones. Hopefully it will be fixed in Lollipop 5.1 or M - whichever is released first.

    What app are you using for music?

    Poweramp has a number of settings which may help reducing the stutter issue.

    In Audio Advanced Tweaks I have set Audio Buffer Size to +750ms, Audio Thread Priority to Highest and set Headset/Bluetooth to High Priority. These settings have greatly reduced the occurrence of any stutter on my G3.
    I've tried setting the Audio Buffer Size to +750, and every other option on there and it still stutters after 30 seconds of Bluetooth playback. This problem started when I updated to Lollipop. I did a factory reset, and that did make the phone more smooth, but the bluetooth audio problem still exists.

    Will rooting and flashing a custom rom fix this problem? If its a custom rom based on lolipop, will it most likely still cause the problem?

    Thanks
    07-27-2015 11:20 AM

Similar Threads

  1. Replies: 13
    Last Post: 01-25-2016, 01:44 PM
  2. Replies: 39
    Last Post: 10-23-2015, 12:54 PM
  3. Issues Since Update
    By mkhol in forum Motorola Droid Turbo
    Replies: 4
    Last Post: 07-21-2015, 11:24 AM
  4. Charging Issue
    By Ray3613 in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 07-17-2015, 08:38 AM
  5. Note pro 12.2 charging issue
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-17-2015, 04:17 AM
LINK TO POST COPIED TO CLIPBOARD