1. kerrif's Avatar
    I've had my LG G3 6 months now, and overall I like it - but I *loathe* the swipe to answer calls function! 9 times out of 10 it doesn't work and so I keep missing calls whilst furiously swiping & jabbing my finger over the screen. Is there any way I can change it to something more simple, like pressing the home key? I've looked through all of the settings and googled, but can't seem to find a way around it.

    My LG is running with Lollipop v 5.0.2

    Thanks in advance to anyone who can help
    07-23-2015 07:23 AM
  2. VDub2174's Avatar
    I've seen options like that (pressing home to answer) in custom ROMs so I think the only way to get that is to root.

    (someone correct me if I'm wrong)
    07-23-2015 07:47 AM
  3. me75006's Avatar
    I believe you need to touch either the Accept or Reject, AND swipe the icon. If you don't drag/swipe the icon, I found nothing happens.
    Might want to experiment with swipe speed.
    07-23-2015 08:25 AM
  4. ralfyguy's Avatar
    OR, enable the setting to answer the call when phone is held to the ear.
    anon(6142785) and TWC42 like this.
    07-23-2015 08:31 AM

Similar Threads

  1. How can I fix err_name_not_resolved on my SG4?
    By theresa3007 in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2015, 05:53 PM
  2. How do I rest an Android device that will not boot up?
    By AC Question in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 07-23-2015, 05:46 PM
  3. How can I get the extra volume during a call to stay on ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2015, 08:10 AM
  4. Replies: 1
    Last Post: 07-23-2015, 07:21 AM
LINK TO POST COPIED TO CLIPBOARD