1. AC Question's Avatar
    No problems with phone for first 6 months. I changed the name on my phone to differentiate from Hubby's. Now it won't sync automatically. Disconnected and deleted info on phone and car, rebooted phone then paired again. Still the same problem. I have to go to settings and click on Sync, then phone connects.
    09-03-2015 01:46 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is your husband in the car with his phone whenever you're trying to do this?
    09-03-2015 06:54 PM
  3. bbgpsuser's Avatar
    On the Edge I would delete the pairing to your phone. Then I would go back through the pairing process to pair the phone with the Edge again.

    We have a 2011 Edge and have had to frequently reboot the Sync system.
    09-05-2015 05:07 PM

Similar Threads

  1. Video Out with MHL or Slimport?
    By stardomains in forum Alcatel Android Phones
    Replies: 3
    Last Post: 09-18-2015, 07:51 AM
  2. This Phone Used to be Great
    By Prof Pink in forum Moto X
    Replies: 7
    Last Post: 09-11-2015, 08:08 AM
  3. Why does the new update not let me connect to Wi-Fi anymore?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2015, 07:16 PM
  4. Why my camera is not working my Xolo Q 800?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-03-2015, 07:00 PM
  5. How can i make the vlock on my motorola android bigger ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2015, 06:56 PM
LINK TO POST COPIED TO CLIPBOARD