1. kirnkorner2001's Avatar
    I have been using Tasker for quite some time to handle tweaking audio settings for sleep, work, etc. I have it set to mute all notifications except phone calls and alarms at night. I put my phone on the headboard at night so I have it handy in case of that dreaded late night phone call.

    However, it still vibrates. When I get a text message or email, it vibrates enough to wake me if I am sleeping light (early in the night, or almost time to get up). It's rather annoying.

    I have messed around with Tasker settings, and Vibrate On Notify is not an option for this device for some reason. I have even downloaded a few "turn vibration off" apps, and none of them seem to do what they are supposed to do either.

    Any suggestions? Even if I have to manually adjust some settings before bedtime, I'm ok with that.
    11-02-2015 10:48 AM
  2. B. Diddy's Avatar
    Open the Email app, tap Menu>Settings, select the email account, and look for the Notification options there. Is there a Vibrate setting? Make sure it's turned off. Do the same for the Messaging app. Does that make a difference?
    11-02-2015 12:01 PM

Similar Threads

  1. Replies: 4
    Last Post: 11-03-2015, 05:39 PM
  2. Data on and off
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-02-2015, 05:56 PM
  3. How can I stop my device from vibrating when I get a missed call?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-02-2015, 12:57 PM
  4. Replies: 1
    Last Post: 11-02-2015, 03:39 AM
LINK TO POST COPIED TO CLIPBOARD