1. Treefarn's Avatar
    During a recent upgrade of Android, I am now getting this error. The phone is not rooted, but I can't get past this error.

    I have tried doing another Factory Data Reset, still the same problem. I get the 'Android is upgrading' and it goes through and 'optimizes' the apps, but then I get the 'System UIDs inconsistent. You need to wipe your data partition' error again.


    I have tried wiping the 'cache' partition (not sure if its the same thing), but that didn't help.

    Anyone know how to fix this?
    11-23-2015 07:19 PM

Similar Threads

  1. Recovery mode reset ,system is stuck on erase
    By Recovery Question in forum Ask a Question
    Replies: 2
    Last Post: 03-04-2016, 10:49 AM
  2. System UI tuner
    By Lou loa in forum Nexus 6P
    Replies: 2
    Last Post: 11-26-2015, 12:31 AM
  3. Replies: 1
    Last Post: 11-23-2015, 07:38 PM
  4. System update Galaxy S6 Edge
    By AriseJackio in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 11-23-2015, 01:43 PM
  5. My system UID's are inconsistent, what should I do?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 11-23-2015, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD